Jump to content

Abhishek Pal

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Abhishek Pal

  • Rank
    Private First Class

Recent Profile Visitors

150 profile views
  1. Apple released mojave and i wanted to give it a try on my this hackbook, So I tried the Mac App Store upgrade, it reboots via clover and then stuck on Apple logo and progress bar screen with nearly 10% progress.  I waited for 15 minutes on the screen and then force shutdown.  It had made an additional entry in clover, that's it. then, I made a mojave Installer with the EFI files of my High Sierra boot HDD. Installer boots in and presents the screen to install macOS mojave successfully, I select it to install on a new partition on the same SATA HDD, it says Installer will take 5 minutes, the process completes and then it reboots back into the second level of Apple logo and progress bar. There it stuck at almost 8.97632% of progress. It took almost an hour and then it got through and got installed on the disk on a different partition than High sierra. Now, when I try to boot with the mojave partition, it rests on the booting screen and terminates half way and reboots. I could not got it working, the working audio on my existing high Sierra is borked now. I am getting below Clover options. Not sure where to head now. Are there any boot flag i would require or need to do anything else? Please help.
  2. Apple released mojave and i wanted to give it a try on my this hackbook, So I tried the Mac App Store upgrade, it reboots via clover and then stuck on Apple logo and progress bar screen with nearly 10% progress.  I waited for 15 minutes on the screen and then force shutdown.  It had made an additional entry in clover, that's it. then, I made a mojave Installer with the EFI files of my High Sierra boot HDD. Installer boots in and presents the screen to install macOs successfully, I select it to install on a new partition on the same SATA HDD, it says Installer will take 5 minutes, the process completes and then it reboots back into the second level of Apple logo and progress bar. There it stuck at almost 8.97632% of progress. Any ideas? P. S. It's been on the same page for almost an hour now.
  3. For brightness, This guide will simplify it by using three components that all work together to create the solution: - a single pre-built AppleBacklightInjector.kext - a patch for AppleBacklight in config.plist/KernelAndKextPatches/KextsToPatch - SSDT-PNLF.aml to activate the AppleBacklight kext Requirements: This guide is only for Intel graphics laptops. It will work with Arrandale, Sandy Bridge, Ivy Bridge, Haswell, Broadwell, Skylake and Kaby Lake.
  4. I booted with the drive and ran into these errors and got stuck on the same. Not moving past. The other Clover boots i was doing, the boot screen started with Apple logo and rest on the same. This time it starts with verbose and be on it. 
  5. Is there a way to see verbose of the process to understand where it stucks?
  6. Tried with this too. No files in origin, gets stuck at about 80% of overall progress bar. A little rainbow loading cursor does come as well after reaching about 78% And Finally all freezes after about 40 minutes.
  7. It does make sense. However, I tried all possible combination of F4, it doesn't generate files in origin folder at all. Thank you so much for putting an effort here Jake. I so wish i would have not been this dumb in all of the hackintosh stuff.
  8. Hello Jake, several attempts, but not able to populate origin folder it is always blank for me. Am I doing something wrong? I followed every word of Clover installation method then replaced the files which you gave. Also I tried with the files which were mentioned in the other post from this forum who had the same laptop. No avail at all. Also the boot stucks right the place posted earlier. I also tried the same with Sierra instead of high Sierra. The result is astonishingly same. Can you help me out? In the other post, he mentions that "Haswell Patch + Kernel support CPU + xcpm (without any one it will NOT boot)". Do you think this can be an issue.?
  9. Just a while ago I realised that the BIOS version I have is A13 not A14. If that helps anyhow.
  10. I replaced the contents and tried to boot. It stucks at this point. It's almost 80% loaded. Running from last 20 minutes.
  11. Let me try and report back. Also when I hit F4 nothing visual happens. What am I supposed to see on hitting F4? Any progress bar or something and how to see the /EFI/Clover contents on CLOVER GUI and take the compressed dump of it?
  12. I let it load for almost half an hour and it is now stuck on this screen. P. S. The loading bar is empty and not loading at all.
  13. I made the clover boot drive the fourth time and it booted. Stuck on these messages for a long time. Keeps on throwing these lines.
  14. Here is the clover.zip. In your clover guide, what i did not do was Bootpack incorporation, I could not understand and there was nothing specified for a laptop like me. And as I could understand that is a step later after the installation. CLOVER.zip
×
×
  • Create New...