Jump to content

Search the Community

Showing results for tags 'latitude 7490'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 3 results

  1. Hello, I have now Mojave on a Latitude 7490. I would like to know how to install Catalina. Must I follow the tuto made by @Hervé or is there a way to update from my actual installation? For example, do I have to install special kext and launch the update software from Apple?
  2. Hello all, I have Latitude 7490 with i5-8350, 32 gb Kingston 2666mhz ram (i upgraded 8gb ddr4 2400mhz), 128 gb hynix M.2 ssd drive, dw1820a, 1.11.0 BIOS. Before i used dw1560 wifi-bt (i broke) and i have to replaced it to dw1820a. I used @Hervé's Clover pack #8 (thanks a lot) i succeed installation but when i enabled wireless in bios, laptop is not booting. PS: I enabled BT in bios and it seems working. I posted my debug report file and boot picture. Thanks in advance. debug_12457.zip
  3. Hello, Sorry my poor English, I have Latitude 7490 with i5-8350, 32 gb Kingston 2666mhz ram (i upgraded 8gm ddr4 2400mhz), 500 gb samsung 970 evo plus nvme M.2 ssd, dw1560, 1.11.0 BIOS specs. I used Hervé's topic Clover pack #7 (thanks a lot) but i did not success and always KP. So i tried different EFI packs (shared 7490 topics) and i started installation but i recived errors from installer at the and of the final stage but 7490 booted normally. Bluetooth (i did not see sys. pref.), trackpad and trackpad buttons is not working. System indicates my ram as 2400mhz. I guess i have to edit my config files (different ram config and wifi). I know how is edit DSDT and SSDT files but i don't know which patches i should make. I did not find any guide for Latitude 7490, or can i use rehabman's guide? I want to more stable laptop). I posted my debug report file. Thanks in advance. debug_31725.zip
×
×
  • Create New...