Jump to content

retrospock

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About retrospock

  • Rank
    Private First Class
  1. Can confirm it works. I didn't have time to shop around unfortunately. At the time, I had about 15 minutes to buy it before the Prime cut-off. I wanted it today I used the E5520 Files from another post and it also fixed my trackpad. However, whenever I shutdown or restart, I get a grey screen of death and have to manually hard reset. Any idea how I can fix this? Thanks
  2. I'm debating on buying this: http://www.amazon.co.uk/NETGEAR-WNA3100M-100PES-802-11n-Wi-Fi-Adapter/dp/B0077N8Q8Q/ref=sr_1_1?ie=UTF8&qid=1455819758&sr=8-1&keywords=WNA3100M#Ask The article you posted on supported wireless cards lists it, however I cannot see anybody with any success with it or where the drivers are located. Can you confirm it works? Thanks
  3. Thanks for the help Herve!
  4. Is there no way to spoof the card? I have opened about 6 laptops today (including family's) and I am yet to find a compatible card. Buying one isn't an option for the foreseeable future.
  5. Hey, I have just managed to install the Niresh Mavericks on my Dell E5520 and I am unable to get the trackpad or the Wi-Fi to work. It originally had an intel wifi card, which I replaced with the wifi card from my E6420, which is a Broadcom BCM94313HMG2L. I am unable to find a solution to this card. I tried the "temporary 43XX fix" but that didn't work. Also, I'm not sure what trackpad I have... How do I find out? Thanks! EDIT: I also have a RealTek RTL8188EE at my disposal if that helps.
  6. Hey, The problem I face is a black screen unless I use nv_disable=1 I have tried using AppleGraphicsControl.kext but it still boots to a black screen. CPU: Intel Core i7-2620M @ 2.70GHz Ram: 8GB Bios: Version A21 Video: NVIDIA N12P-NS2 (OSX says NVIDIA Quatro NVS 4200M 1024 MB) What can be done? Much appreciated guys, thank you!
  7. Thanks for the assistance. I can boot it up from HDD without any KPs or loops.
  8. Thanks Jake. I have AICPUPM in /S/L/E which I added using kextwizard, and NullCPUPowerManagement.kext was already in the Extras/Extensions directory. I still get this KP.
  9. Okay, I managed to fix the KP, fixed the loop, managed to install OSX, attempted to boot up from HDD and I was prompted with "Can't find /System/Library/Kernel/kernel". Whenever I do manage to bypass that error, I get another KP when booting from HDD (attached). Any ideas? Thanks so far!
  10. Okay I've managed to pass the KP, I now have 'binary is improperly signed' Things I've tried: nv_disable=1 kext-dev-mode=1 removing NullCPUPM.kext Nothing works. It's on a loop like this video; (not my video, just the same problem) https://www.youtube.com/watch?t=30&v=RLzwQMK_jEg
  11. Thanks, that's great! Do I need to do anything specific with the AICPUPM a part from dropping it into Extensions?
  12. Inside my org.chameleon.Boot.plist is the following: <?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>DSDT</key> <string>/Extra/DSDT.aml</string> <key>DropSSDT</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1366x768x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Instant Menu</key> <string>Yes</string> <key>Kernel</key> <string>/System/Library/Kernels/kernel</string> <key>Kernel Flags</key> <string>kext-dev-mode=1 dart=0</string> <key>SMBIOS</key> <string>/Extra/smbios.plist</string> <key>SystemType</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> </dict> </plist> I didn't set anything in there (knowingly)
  13. Odd because I only type it once! Where can I read about a patched AICPUPM or NullCPUPM? I've never come across these terms before. As for the SSDT... can you safely skip that step all together? Thanks... You're a legend!
  14. Hi thanks for getting back to me Bronxteck Dart appears twice (I'm assuming) because it's probably enabled by default with Chameleon and I apply it as a bootflag. I didn't notice it but I doubt having two null bootflags would affect anything (could be wrong!) I haven't touched any kexts, and I'm not sure what p and c states are? I did get an 'unsupported' error while generating the SSDT for my CPU, I specified -p because I'm doing it for a different machine.
  15. Hi Jake, This didn't work for me either. I've even tried rebuilding the USB stick, and I've tried updating the bios to A21; still getting the same error.
×
×
  • Create New...