Jump to content

Issues with Chameleon 2.1 svn


Recommended Posts

I've gotten Snow Leopard up and running multiple times but I always have to use Nawcom's Mod CD to boot from. I've downloaded multiple versions of the Chameleon bootloader but each time I try to boot from it using -v (just because without doing this from Mod CD I never get in) it just freezes up at the splash screen. I've tried booting in single user mode and safe mode but to no avail. And I have also tried just letting it boot up without using any boot options. I always get the same outcome. I can manually shut down my computer and restart and boot back from the Mod CD but usually have to try multiple times before I get back into Snow Leopard. I am guessing I am going to get some bad news about my set-up once I post it...but nevertheless this whole 96 hour straight project has killed some good time! :)


AMD Phenom X4 9750

Gateway RS780 (Chipset AMD 780G and SB700)

4 GB of DDR2 Ram (booted up fine with 8GB using maxmem=4096 command..have yet to get it to boot with 4GB w/ or w/o command)

ATI Radeon HD 3200

ATI Radeon HD 4650

Yukon 88E8071 PCI-E Gigabit Ethernet Controller (have yet to get working)

RTL-8185 IEEE 802.11a/b/g Wireless Lan Controller (have yet to get working)


Other things that may be important to know..


1) I still have a majority of my hdd partitioned to windows 7 (I can access my files through snow leopard but have yet to work on fixing the windows bootloader since I can't get chameleon working yet...would prefer to be able to dual boot)


2) I am working with a modified copy of snow leopard to get it to fit on a Single Layer DVD. I had an image file a body made from his copy of Snow Leopard on a jump drive but I couldn't install from it so I made a modified image disk deleting the extra install packages as well as the language and printer drivers to make the .dmg smaller)


Let me know if anymore information will help you in helping me! Thanks

Link to comment
Share on other sites

  • Administrators

Dear jmo,


One of our resident AMD expert may be able to help you on the issues you having with you AMD rig.


As for Windows 7 boot issues, try to have a look at this which may be helpful : http://www.osxlatitude.com/repairing-windows-7-boot-tripple-boot-osx-windows-7-ubuntu/


As for the installation cd, would it be easier to transfer it to a usb as per our guide here? : http://www.osxlatitude.com/creating-a-usb-pen-with-osx-installation-2/



Link to comment
Share on other sites

  • Create New...