Jump to content

AMD FirePro W4100: supported?


Recommended Posts

I have a FirePro W4100 and from what I understand it’s essentially a 7750. It’s in a MacPro 3,1 running OpenCore 0.6.5. I’ve added the device ID, both the D and F versions, and the NVRAM argument. I also installed the AMD7000 KEXT. Do you know if it’s possible to get this card running? 

Link to post
Share on other sites
  • Administrators

What do you mean by "also installed the AMD7000 kext" ? It's a native kext (in /S/L/E) from ML to Big Sur... Check your card's id against what the native kext supports.

 

If you search the Net, you'll find some people who got it running under macOS by faking id 1002:683d and using AMD framebuffer Futomaki with a patch. So, experiment...

https://www.insanelymac.com/forum/topic/334965-amd-firepro-w4100-high-cinebench-r15-opengl-if-first-run-under-windows/

 

Depending on the macOS version you run on your old and unsupported MacPro, you may want to consider a more compatible graphics card.

https://dortania.github.io/GPU-Buyers-Guide/modern-gpus/amd-gpu.html#hd-7000-series-7xxx

https://www.techpowerup.com/gpu-specs/firepro-w4100.c2611

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...