Jump to content

Latitude E7440: Audio not working under Catalina


Ventority
 Share

Go to solution Solved by Ventority,

Recommended Posts

  • Solution

Hello,

Yes, this topic has been posted already but with the answers I saw, I could not fix the problem. My problem is, that every time I boot up macOS, the sound makes a loud crack and then I have a white sound (the sound an old tv makes, you know?). It only happens when using headphones, my speaker works fine. I installed CodecCommander what didn't fixed the problem for me. I as well tried the fixes clover provides but the didn't work as well. VoodooHDA didn't help either. It would be nice, if someone could help me. I add my clover folder, maybe its helpful.

(Sorry for my bad English, I'm not a native speaker :D)

 

Specs:

Latitude E7440 (i7 modell), everything vanilla except for the wlan/bluetooth chip

macOS: Catalina 10.15.7

CLOVER.zip

 

 

[EDIT]

Hello again

I just stumbled across this post by Jake Lo. I used the alc_fix he provided and now it works perfectly fine. Thank you @Jake, even though you didn't answer here, your guide helped me a lot.

Maybe this thread is still helpful for those who struggle with this issue in the future

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...