Jump to content

Cannot boot from MyHack USB stick


mactareco
 Share

Recommended Posts

When I try to boot from the myHack USB stick the booting process stops after loading the bios and I only see a blinking cursor.

 

I have prepared the MyHack USB stick according to the guide (I have tried with Lion, Snow Leopard and only chameleon + extras). I have tried it with 2 different USB sticks and the result is always the same. Since hole process is controlled by the myHack app and I don't get any error messages from the app I don't know what else to try.

 

Please help!

Thanks in advance.

 

The system specs:

Intel core 2 duo E6750, 2.66 GHz

Motherboard Gigabyte GA-G41MT-S2 (bios F6)

4 GB RAM

Gigabyte GeForce 210 - 512 MB

Link to comment
Share on other sites

Thanks for all your suggestions but, unfortunately, they didn't solve my problem.

In the end the only solution that I found was to create the bootable flash drive using an old version of myHack (1.1.4) that I found on another site.

Apparently the problem is that the myHack 2 app must run in a mac with snow leo or lion to create a usable boot disk.

If this is a real requirement (I couldn't find a word about it anywhere) a warning about this should be placed somewhere to prevent other people to do the same mistakes that I did.

Link to comment
Share on other sites

 Share

×
×
  • Create New...