Jump to content

Unable to advance boot screen


wieczorek24
 Share

Recommended Posts

Laptop is a Toshiba L750 PSK1WU-13704G Purchased new in November 2011

- Cannot find motherboard information, most likely an Intel Sandybridge one

Host Bridge: Intel 2nd Generation Core Processor Family DRAM Controller (rev09)

PCI Bridge: Intel Corporation 6 series C200 chipset (revb4)

ISA Bridge: Intel HM65 Express Chipset family LPC Controller (rev04)

- audio is Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller

- LAN/WiFi Atheros Communications Inc. AR8152 v2.0 Fast Ethernet / Realtek RTL8188CE 802.11b/g/n WiFi Adapter

- gpu is Nvidia GForce GT 525M

- cpu is Intel Core i5-2430M w/ 4 cores 2.40GHz

- HDD Toshiba ATA Disk MK3275GS 320GB

- OSX install media is 16GB usb drive with 10.8 ML bootable on it

I'm currently running Ubuntu 12.04 so any help finding this information would be appreciated too.

Also - I have 6GB of RAM through one 2GB and one 4GB chip

 

The main issue is being unable to run the installer. If I use the GraphicsEnabler=No and the PciRoot=1 then I get the white apple screen with the spinning icon that stops and freezes. If I use -v then it runs through which processes it is installing and then stops at the bluetooth part as I have seen in other install errors. I do not have bluetooth on this laptop but I don't think that's an issue. Any help would be greatly appreciated with getting this to install all the way to the desktop....

 

My drive is already in AHCI mode as well

Link to comment
Share on other sites

The default is GraphicsEnabler=Yes PciRoot=0 so really you only need to try PciRoot=1 if the default won't boot - GraphicsEnabler=No will in most cases not function at all with an nvidia graphics card, though it sometimes may if you have installed the nvidia graphics drivers directly from nvidia rather than those from apple. If it still will not load you are having issues with graphics initialization indeed and may need to replace the NV* and GeForce* kexts with more recent versions. Just to confirm - you are attempting to install ML right?

Link to comment
Share on other sites

 Share

×
×
  • Create New...