Jump to content

ML 3.1.2 Installer reboots. Can't reach install screen.


Decii
 Share

Recommended Posts

As per title.

I've been trying to install ML using 3.1.2 but the installer just keeps rebooting before getting to the ML install screen.

I've been using myHack for over a year now on the same system with Lion.

 

I've tried putting the working Lion graphics kexts (ATIRadeonX2000.kext and ATI4800Controller.kext) into /s/l/e AND into the EXTRA folder and then running 'myFix'.

 

Nothing I do is changing the constant rebooting.

Is this a case of Mountain Lion absolutely under no circumstances being able to support the HD4850? :cry:

Any help?

Cheers.

 

system in my sig.

Link to comment
Share on other sites

Replacing graphics subsystems with backports is not trivial in ML as lion simply does not function the same way. I suspect there are other extensions at play here which you have not considered. Yes it is a case of ML not supporting the framebuffer for your graphics device, but there may be a solution... though it may require considerable effort on your part.

 

Easy solutions: Stick with Lion until your next upgrade or swap your graphics device with something known to work.

 

Advanced solutions: Dig into the graphics subsystems further and find a way to get your device to initialize.

 

Sorry I can't help more than that... I have no experience with HD4xxx series graphics.

Link to comment
Share on other sites

Netkas has a 48xx exotic kext update for 10.8.x and it works fine for my 4850. Just make sure that you have the device ID's present in the two kexts.

 

I appear to have ML version 12A251. I have tried the Fantomas kexts labelled as version 12A269 but they do not work for me. I can't find any kexts by Netkas.

 

Tonight I will download the latest ML version (hopefully 10.8.2) and try the newer kexts by fantomas.

 

Cheers for your help.

Link to comment
Share on other sites

 Share

×
×
  • Create New...