Jump to content

andrewthecoder


andrewthecoder
 Share

Recommended Posts

Hey there, I'm Andrew, age 20, from Edinburgh, Scotland.

 

I've been a lurker in the hackint0sh for about 5 years - my first was a terribly messy install of Kalyway's Leopard on my Dell Inspiron 6000... that was horrible.

 

More recently I managed to get Mountain Lion working perfectly (using unifail+multifail) on my Acer Aspire TimelineX 4830TG. Even managed to get the Elantech touchpad working mostly.

 

Now I'm just trying to get the same on my new laptop, a much more powerful Clevo W251EUQ.

 

My computer skill level is pretty high, I run a computer repair / web devel / web hosting business and manage the I.T. systems for a few small/medium businesses in my local area, and I'm a masters student doing software engineering, so I know my way around! My laptop's SSD currently uses Grub2 (actually Burg, shiny themes!) to boot Ubuntu 12, Windows 7, Windows 8 (ew), Backtrack Linux and Mac OS X 10.8.2. The latter doesn't boot except in safe mode at present though ;)

 

I used myHack to make my USB installer (just one partition on my "OS Installers" hard drive, actually) having heard good things about it and was impressed, installed without a hitch from that onto my SSD. Tried to boot, nada. Hung with no kernel panic, frustratingly, which usually means a graphics issue in my experience. Tried with GraphicsEnabler=No because I have an nVidia GT640M which I was hoping would work out of the box with Mountain Lion but no change.

I'd appreciate if anyone could give me an idea of what to try to debug the startup - it boots fine in safe mode, obviously with zero hardware support.

 

The system has the HM76 chipset, Intel Core i7 3610QM, 8GB DDR3 RAM, nVidia GT640M / Intel HD4000.

Here's what I get with -v, it hangs at this point: http://i.imgur.com/7CxVE.jpg

 

Thanks a lot!

-Andrew

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...