Jump to content

SL Create Installation Bug


erak
 Share

Recommended Posts

Bug report:

 

I am unable to "Create OS X Installer" on a Mac Pro running 10.6.8. I've tried mounting the 10.6.3 disk image with both DiskUtility and Toast but myHack always uses my boot disk as source. I will retry with the retail disk when I get it back. I had no problem creating the installer on a computer running ML.

 

Please let me know if you need more info! Thanks for a great app!

Link to comment
Share on other sites

This is a known bug and will be fixed in the release of myHack 3.2 - see this screenshot from my issue tracker for the details:

 

cns7Tl.png

 

Temporary resolution:

 

Rename all other HFS+ partitions with OS X on them to Z_Oldname - the Z_ prefix will make them show up after the Mac OS X Install DVD in /Volumes/ so myHack will ignore them.

 

If that doesn't work - use traditional disk utility method to restore 10.6.3 disk image to the usb stick, then use myhack options "Install myHack Utilities", "Install Extra", & "Install Chameleon" in that order with the usb stick as your target - this will effectively achieve the same results as running myHack create installer option.

Link to comment
Share on other sites

This is a known bug and will be fixed in the release of myHack 3.2 - see this screenshot from my issue tracker for the details:

Aha, sorry for reposting this error. I was of course supposed to check your issue tracker on beforehand, but I can't seem to find it?

Link to comment
Share on other sites

 Share

×
×
  • Create New...