Jump to content

Good Day!


mystere1
 Share

Recommended Posts

Hello everyone.

 

So being an apple enthusiast, most products in my home are apple. 24" iMac, MacBook White, Apple TV,2 iPhones, and an iPod.

 

I stream media a lot to most of my devices on my local network and outside my network while I'm traveling. my sister leeches media off me on her Android Phone and Tablet and my mom hooks into my network with her Roku from the other side of the county and watches my movies.

 

I use PLEX as my media server and client on all my devices. I love it. simply awesome! But... my 2.8GH core2duo iMac has been feeling the pressure of transcoding media to all the different devices and my 1.5TB HDD is now almost full with media. So this has started me on a journey of creating a kick ass media server!

 

After months of looking around trying to find the perfect plug and play NAS set up I discovered that i can buy off the shelf what i need with out spending may thousands of dollars. boo. Ten my brain started working. Why not pick up a used business server and Hackintosh it?

 

Bring in the Dell Poweredge 1900!! What a machine. 2x Intel Xeon E5345 233GHz quad core processors, 12GB of Ram, And room for 8 SATA drives. perfect.

 

So this is the project Im working on now. I've installed Mountain Lion and Mountain Lion Server. It has been booting off the HDD using chimera (chameleon, stolen and rebranded) with no issue. I had to install a PCIe NIC because I couldn't get the onboard Broadcom BCM5708c to work. Thats been it so far until Last night.

 

Being me, I cant leave well enough alone. I didn't like the sluggish performance of the onboard ATI E1000 3MB RAM graphics card. I went over to Memory express and picked up a EVGA GeForce GT610 PCIe card. Slapped it in and..... no joy. :(

chimera (chameleon, stolen and rebranded) wont load. just a black screen for a few minutes and then it restarts. Ive tried all the tricks i could find so far on the web. modified the Plist, tried various options in multifail. nothing i do has any effect on it. if i pulled the card out, it works fine. so, i though, maybe the Bios are really out of date. and they were. I was on version 1.3.7 and the newest version is 2.7.0 so i flashed on the newest version. humm.... still no love for the graphics card and now i have a kernel panic when i boot with out it installed. Damn.

 

After more online research, I am thinking maybe my method of install was a poor choice? I had used unifail because it seemed the most popular. but reading into it more, i am under the notion now that maybe the myHack method is a better way to go? If i do another clean install using the myHack method, could it solve my new problems?

 

Thats my story!

 

Ian

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...