Jump to content

Unable to install mavericks 10.9.2 (OS X could not be installed on your computer)


Recommended Posts

Hi all,


I'm new to myHack, and to global Hackintosh world,


I try to turn a Dell Precision T7400 into a Hackintosh :

cpu : 2x Intell Xeon 2,66 Ghz
ram : 16 Go DDR2
gpu : NVidia Quadro FX 4600


I already success installing OS X 10.9.2 on it with a GPT design but as i will also need Windows (yeah work stuff ...)  I decided to turn my HD into a MBR fashion (512Go doesn't need GPT anyway).


So I prepared my stick with myHack 3.3.1, using the mavericks app from the App store, I selected the MBR patch at the end of the process and reboot on it.

I needed to flag chimera (chameleon, stolen and rebranded) (chameleon, stolen and rebranded) (chameleon, stolen and rebranded) with "GraphicsEnabler=No -f" to boot (otherwise usb keyboard/mouse are frozen) but still : I can boot it.


There the trouble comes :


after the language selection (tried both French and English) I select the HFS+ partition created with DiskUtil and the installer start ..... for 10 sec then it craches and tells me :


OS X could not be installed on your computer.

the installer can't prepare the disk for installation ....


and propose me only one option : reboot


So I suppose it's a problem with the MBR patch but I'm quite stuck here ...


(I also tried the patch from : http://www.insanelymac.com/forum/files/file/145-mavericks-mbr-patch/ and http://www.osx86.net/files/file/3724-osinstallmbrosinstallmpkg-109x/ --> same problem)

Link to comment
Share on other sites

Ok my mistake,

There is another similar topic few time before mine : 




obviously i'm not alone in this case and it confirms what I suspected -> the volatile MBR patch.


I'll keep an eye on : http://myhack.sojugarden.com/guide/ 


Do you guys have any idea of the delay until the release of myHack 4.x.x ?

(just asking, I have no idea of the improves for next version and the amount of work that it requires)


And thanks again for your soft !

Link to comment
Share on other sites

That's what I thought but using the USB method it doesn't work (Win8.1 pro on GPT throw an error just as myHack with MBR) ....

NP, i'll continue to use my rMBP for a while and stuck my tower with Windows/Linux until myHack 4.x,

Good luck to the dev !

Link to comment
Share on other sites

  • Create New...