Jump to content

HFS: mounted myHack OS X 10.9.4 Install Disk on device root_device


bigdaddy
 Share

Recommended Posts

Looking for help to get past a point where installation freezes.

 

I run a windows based server with VirtualBox, and have a user request to try and get Mavericks working in a vm. I have tried unifail/multifail and myHack approaches, but with either one, the vm hangs at the same place (but with a slightly different message depending on which approach.) In the case of myHack the text reads:

 

HFS: mounted myHAck OS X 10.9.4 Install Disk on device root_device

 

Server:

Supermicro X10SLM+-F

1 x Corsair AX760 Platinum

1 x Intel Xeon Processor E3-1241V3B 4 @ 3.5 LGA 1150

4 x Crucial 8GB Single DDR3 1600 MT/s CL11 Unbuffered ECC UDIMM; total of 32GB

1 x Noctua NH-U12 S

3 x SSD Kingston 120G - cache and/or vm's

1 x OCZ Vortex 3 256G server system drive

4 x 500GB Seagates Raid 0 quick-raid when actively working with images/documents

-when finished working with images/documents, they are passed to the following archive drives:

2 x Seagate Enterprise Constallation ES.3 2TB 7200rpm Sata 6gb/s on IBM M1015 ServerRaid LSI SAS9220-8i flashed to passthrough mode

GeForce GT 730 4GB w/ 344.11 Nvidia drivers

 

VM:

Mavericks

Mac OS X 10.9

Mavericks (64 bit)

System:

2048 ram

1 cpu (for startup)

Boot Order:

CD/DVD

Hard Disk

Chip Set:

ICH9

PS2 Mouse

Enable I/o APIC

Hardware Clock UTC Time

Display:

128mb (for startup)

1 monitor

Storage:

16GB usb 2  with myHack created w/ 3.3.1 on ML hackintosh

Mavericks VDI 110G SSD

Audio disabled (for startup)

Network:

bridged mode : Intel Pro/1000 MT server I210

USB:

tried with USB passed through and not passed through

no shared folder

 

No matter what flags or combination of flags I enter at boot, and no matter if I use bios or efi, and no matter which method of installation I use, (MyHack or other,) the output from -v always freezes at the exact same place: please see attached image.

 

If the message is literal, then an HFS disk was successfully mounted on device root_device. Assuming no other errors (as pages and pages of text scrolls past before it gets to this screen,) what should the next step in the installation process be? Now that the disk is mounted, is it necessary to change to that disk in order to complete the installation? If it should automatically continue installing Mavericks, does there appear to be any common point of failure in the hardware?

 

Help is graciously received when graciously offered.

 

Thanks.

bigdaddy 

 

 

 

 

 

 

 

 

post-66543-0-34756700-1413492019_thumb.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...