Jump to content

OS X 10.10 Yosemite - Dell E6230


Hologos
 Share

Recommended Posts

No worries, I will do that now.

 

I will update here once completed!

 

Edit: YOU ARE A CHAMPION AMONG MEN!

 

Thank you so much! That did the trick. I believe the problem was regarding the HDMI audio choice. Not thinking much of it I placed both 3 and 4 in the S/L/E directory. Going through your steps again I deleted 4 and kept 3, cleared cache and rebooted and low and behold sound.

 

Thanks for all the help the past few days!

Link to comment
Share on other sites

Check this guide for Yosemite.

lost my imessage :( and... try installing clover and got so confused :(

 

Update... i delete the EFI drive >< 200 MB anyways to recreate it? Aside from reinstallation from scratch?

 

screw it i'm just going to reinstall - any guide to follow for Closer installation? :)?

Link to comment
Share on other sites

lost my imessage :( and... try installing clover and got so confused :(

 

Update... i delete the EFI drive >< 200 MB anyways to recreate it? Aside from reinstallation from scratch?

 

screw it i'm just going to reinstall - any guide to follow for Closer installation? :)?

Using this guide for a fresh install I got a can't find /system/library/kernels/kernel on yosemite so i'm installing maverick and moving up ><

Link to comment
Share on other sites

this appear on the installer USB or after you installed?

I figured it out, I had 2 drives (that was formatted in HFS) and it create that issue. Now if I have 1 drive or 1 drive + 1 drive that is FAT then there's no issue. I always partition it out early for dual boot. I spend so much time on this :( but i <3 my lappy.

 

I'm going to stay with maverick until a safe clover guide pops up with imessage and all that good stuff :D

Link to comment
Share on other sites

I figured it out, I had 2 drives (that was formatted in HFS) and it create that issue. Now if I have 1 drive or 1 drive + 1 drive that is FAT then there's no issue. I always partition it out early for dual boot. I spend so much time on this :( but i <3 my lappy.

 

I'm going to stay with maverick until a safe clover guide pops up with imessage and all that good stuff :D

 

 

 

Meant to edit but looks like i reposted ><

 

Risking Taking --- I'm moving forward in installing Yosemite following this guide https://osxlatitude.com/index.php?/topic/6372-dell-latitude-5x30-6x30-clover-install-guide/ I'm going to document this - incase anyone wants to attempt this.

 

I keep getting Kernel Panic off the Installer. It won't even boot up, so I found a solution was putting a NullCPUPowerManagement.kext in the other folder. Now my Yosemite is installing through UFEI USB - A start... I'll see if there's any other issues.

Link to comment
Share on other sites

Sorry forgot to document everything but got Clover install with latest 10.10.1 update that was so smooth :). Only issue is I'm stuck with nullcpu :( try messing around with DS/ST stuff too confused and keep getting panic. and gave up I'll stick with the 2 frequencys :D

post-64409-0-42626400-1416557404_thumb.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...