Jump to content

sparker781

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sparker781

  • Rank
    Private First Class
  1. just tried that and its still rebooting back to the clover boot Sent from my iPhone using Tapatalk
  2. So I did manage to get things working however I decided to upgrade the video drivers for my onboard graphics. Tried the Intel chipset as thats what I have. Upon doing this I can no longer boot into macOS and Im stuck at the clover boot screen Cant even boot into recovery Sent from my iPhone using Tapatalk
  3. did that and still same result Sent from my iPhone using Tapatalk
  4. Did all of that as stated above. Now when I boot it up it doesn't say Clover, it says booting from MyMac. Upon hitting "Enter" the same thing happens. I am out of ideas......Anyone have anything else you wanted me to try?
  5. i tried to update the clover as stated above. It stated that my Mac OS is not compatible and cannot install.
  6. Okay the attatachment listed is not available for download. Does anyone else have any other ideas?
  7. Jake is the site down? i cant install clover on the Macbook I have cause its too old Sent from my iPhone using Tapatalk
  8. here ya go. using el captain so bear with me CLOVER copy.zip
  9. I've done all of the above. Not sure where the discrepancy is. We tried changing config.plists for graphics, and all boot codes and different types of burns. Still boots to the clover configuration and then when I choose the option of boot to os x it starts with a black screen and then reboots back to the clover menu. not sure what else to do.
  10. Managed to make the USB stick and it boots to Clover and when I choose the option of Boot into Mac OS X installer however it acts like it's gonna start and then it does nothing. Reboots back into the Clover boot agent. Went into the options and changed "Then type in GraphicsEnabler=no". Still stuck in a loop Sent from my iPhone using Tapatalk
  11. finally made my bootable usb with clover on my fiancées macbook with El Captain (Her Macbook is OLD). Boot my P50-A and get to the Clover boot menu choose the option to boot into the installer it starts fine and after a few second turns off and reboots. Not sure what else to do but i'm so close to getting this up and running Hopefully someone can help
  12. Uh total noob at this. I did and read some more and I've been to some other sites that have basically said. Plug usb stick into a mac and download the osx from the mac store....and create with clover on the mac. boot laptop with usb stick and off you go. other have gone into more specific instructions. Frankly I am at a loss and have no clue on what I am doing.
  13. Someone made an ISO from his Hackintosh and I downloaded it from his Google Drive account. Was told to use the app Transmac since I don't have access to a Mac on a regular basis The guide was literally just a set of instructions to use if your on a Windows PC. If you need or want to see I can post. As for version it was Mavericks as I was told that it doesn't matter what version you do as you can upgrade to the latest version Sent from my iPhone using Tapatalk
  14. Trying to install on my P50-A. grabbed the iso from a source which is probably why I am having issues. I made a bootable USB stick from a guide I found online, it gets to the install and after cycling thru craps out (Real technical term). I can get access to a Mac on Mionday at work but for the love of god can I get some assistance. Here are the following specs: Toshiba Satellite P50-A-144 - 15.6" - Core i7 4700MQ - 8 GB RAM 1 TB HDD Any help is REALLY apprecaited. Thanks
×
×
  • Create New...