Jump to content
sparker781

Toshiba Satellite P50-A

Recommended Posts

Trying to install on my P50-A.

 

grabbed the iso from a source which is probably why I am having issues.  I made a bootable USB stick from a guide I found online, it gets to the install and after cycling thru craps out (Real technical term).  I can get access to a Mac on Mionday at work but for the love of god can I get some assistance.  Here are the following specs:

 

Toshiba Satellite P50-A-144 - 15.6" -
Core i7 4700MQ -
8 GB RAM
1 TB HDD

 

Any help is REALLY apprecaited.

 

Thanks

Share this post


Link to post
Share on other sites

Boot with verbose mode + debug 0x100 by selecting the spacebar when you get to the Clover menu.

Post the KP.

 

Attach Clover folder for further review. Click FAQ on my signature for other useful info.

Share this post


Link to post
Share on other sites

[...]

grabbed the iso from a source which is probably why I am having issues.

[...]

Please describe this.

 

[...]

I made a bootable USB stick from a guide I found online

[...]

"A" guide found online?

 

No support for distros or TMX here I'm afraid. Both are evil stuff. Apple OS has been free for some years so please proceed with a full vanilla installation. You'd also greatly benefit from specifying the version you're trying to install.

Share this post


Link to post
Share on other sites

Someone made an ISO from his Hackintosh and I downloaded it from his Google Drive account. Was told to use the app Transmac since I don't have access to a Mac on a regular basis

 

The guide was literally just a set of instructions to use if your on a Windows PC. If you need or want to see I can post.

 

As for version it was Mavericks as I was told that it doesn't matter what version you do as you can upgrade to the latest version

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Boot with verbose mode + debug 0x100 by selecting the spacebar when you get to the Clover menu.

Post the KP.

 

Attach Clover folder for further review. Click FAQ on my signature for other useful info.

Uh total noob at this.  I did and read some more and I've been to some other sites that have basically said.  Plug usb stick into a mac and download the osx from the mac store....and create with clover on the mac.  boot laptop with usb stick and off you go.  other have gone into more specific instructions.  Frankly I am at a loss and have no clue on what I am doing.

Share this post


Link to post
Share on other sites

finally made my bootable usb with clover on my fiancées macbook with El Captain (Her Macbook is OLD). Boot my P50-A and get to the Clover boot menu choose the option to boot into the installer it starts fine and after a few second turns off and reboots. Not sure what else to do but i'm so close to getting this up and running

 

Hopefully someone can help

Share this post


Link to post
Share on other sites
can try with Cvad's utility from windows. there is also https://bitbucket.org/kylon/cloud-clover-editor-cce if you need to configure your clover config plist from any os I believe this one is a browser based editor.

 

Managed to make the USB stick and it boots to Clover and when I choose the option of Boot into Mac OS X installer however it acts like it's gonna start and then it does nothing. Reboots back into the Clover boot agent. Went into the options and changed "Then type in GraphicsEnabler=no".

 

Still stuck in a loop

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

You have a 4th gen Haswell laptop (i7-4700MQ) so make sure to activate the Clover KernelPm patch, otherwise you're indeed likely to encounter system reset as kernel loads. Use latest version of Clover Configurator app to prepare and tune your Clover config file.

Share this post


Link to post
Share on other sites

I've done all of the above.  Not sure where the discrepancy is.  We tried changing config.plists for graphics, and all boot codes and different types of burns.  Still boots to the clover configuration and then when I choose the option of boot to os x it starts with a black screen and then reboots back to the clover menu.  not sure what else to do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×