Jump to content

mickeymouse

Members
  • Content Count

    28
  • Joined

  • Last visited

  • Days Won

    1

mickeymouse last won the day on October 30 2013

mickeymouse had the most liked content!

Community Reputation

2 Neutral

About mickeymouse

  • Rank
    Corporal

Profile Information

  • Gender
    Male
  • Location
    Netherlands

Recent Profile Visitors

2077 profile views
  1. Hope so to....but it's very quiet lately......
  2. does someone have the Bootpack etc for the samsung R530 for 10.9?
  3. somebody tested a Yosemite install yet?
  4. ok, will do the SSD then.... everything works accept sleep and icloud....maybee i will start over and use your guide!
  5. would it be wise to install a SSD and to upgrade to 8gb of RAM on this device?, kinda thinking to use windows on parralels instead of dual boot.
  6. i appriciate all the suggestions, but i just can not get it fixed, i'll leave it at that. What would be the best laptop to have to use hackintosh these days?
  7. i have tried various ICLOUD fixes shown on youtube, from changing the NVram file to editing the bootplist. it seems that it all comes down to the fact that i can not get ETHERNET to show in the setting/network part. strange, icloud worked with 10.9, just not sure if i had ethernet built in then..... @bronxteck: i only have one OSX installed.
  8. i made a clean install 10.9.2 with bootpack and EDP for the Samsung R530. all works( except sleep offcourse) but i cannot seem to log in to: imessage icloud facetime mac appstore i have : Ethernet build in and system type enabled in Chameleon wizard i only have the FILENVRAM.dylib installed in modules via chameleon wizard i restored my password with apple what else am i missing? edit: what i do not have is a built in ethernet card in the hardware overvieuw, could that be the issue?, the LAN card is a Yukon Optima 88E8059, it's not supported yet?
  9. what worked for me was : deleting all files in the directory modules ( in extra ) then only install the Nvram module via chameleon wizard, reboot and tadaa!! i have iMessage... thank's guys!
  10. checked both with chameleon wizard, and both are already there. still no iMessage... update: what worked for me was : deleting all files in the directory modules ( in extra ) then only install the Nvram module via chameleon wizard, reboot and tadaa!! i have iMessage... thank's guys!
  11. Where do i get that module? And can i use chameleon wizard to set ethernet build in?
  12. i have installed 10.9 successfully on my samsung R530-JT02 with my hack 3.3, but i cannot seem to login to iMessage. i always could with 10.8.4 with my hack 2.8b? could this be a bug? kind regards, Henk
  13. got it thank you!! what could this login failure in iMessage be? could it be a my hack 3.3 issue?
×
×
  • Create New...