Jump to content

mickeymouse

Members
  • Content Count

    28
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by mickeymouse

  1. mickeymouse

    No links to samsung bootpacks

    still nothing guys?
  2. mickeymouse

    Samsung R530 laptop questions

    would it be wise to install a SSD and to upgrade to 8gb of RAM on this device?, kinda thinking to use windows on parralels instead of dual boot.
  3. mickeymouse

    No links to samsung bootpacks

    Hope so to....but it's very quiet lately......
  4. mickeymouse

    No links to samsung bootpacks

    does someone have the Bootpack etc for the samsung R530 for 10.9?
  5. mickeymouse

    Samsung R530 laptop questions

    somebody tested a Yosemite install yet?
  6. mickeymouse

    Samsung R530 laptop questions

    ok, will do the SSD then.... everything works accept sleep and icloud....maybee i will start over and use your guide!
  7. mickeymouse

    [Guide] Install Mavericks on a Samsung R530 laptop

    wow!! great guide thank you!!
  8. i made a clean install 10.9.2 with bootpack and EDP for the Samsung R530. all works( except sleep offcourse) but i cannot seem to log in to: imessage icloud facetime mac appstore i have : Ethernet build in and system type enabled in Chameleon wizard i only have the FILENVRAM.dylib installed in modules via chameleon wizard i restored my password with apple what else am i missing? edit: what i do not have is a built in ethernet card in the hardware overvieuw, could that be the issue?, the LAN card is a Yukon Optima 88E8059, it's not supported yet?
  9. i appriciate all the suggestions, but i just can not get it fixed, i'll leave it at that. What would be the best laptop to have to use hackintosh these days?
  10. i have tried various ICLOUD fixes shown on youtube, from changing the NVram file to editing the bootplist. it seems that it all comes down to the fact that i can not get ETHERNET to show in the setting/network part. strange, icloud worked with 10.9, just not sure if i had ethernet built in then..... @bronxteck: i only have one OSX installed.
  11. hi guys, i have succesfully installed mavericks using your EDP method. the only thing i cannot get to work is the audio, it seems to work after the OSX installation, but i don's hear anything. the only option i got is digital out, but i want to use the mic and internal speakers aswell. any idea? kind regards, Henk Bouwman
  12. what worked for me was : deleting all files in the directory modules ( in extra ) then only install the Nvram module via chameleon wizard, reboot and tadaa!! i have iMessage... thank's guys!
  13. i have installed 10.9 successfully on my samsung R530-JT02 with my hack 3.3, but i cannot seem to login to iMessage. i always could with 10.8.4 with my hack 2.8b? could this be a bug? kind regards, Henk
  14. checked both with chameleon wizard, and both are already there. still no iMessage... update: what worked for me was : deleting all files in the directory modules ( in extra ) then only install the Nvram module via chameleon wizard, reboot and tadaa!! i have iMessage... thank's guys!
  15. Where do i get that module? And can i use chameleon wizard to set ethernet build in?
  16. got it thank you!! what could this login failure in iMessage be? could it be a my hack 3.3 issue?
  17. could you please point out how and where i can change this setting with chameleon wizard?
  18. ok, thank's iMick, can't seem to log in to iMessages though....hmmm...
  19. Solved it! 1: osx installed via osxlatitude documentation with my hack 3.3 2: installed wifi kext via kex utility 3: after reboot i ran edp ( first install xcode ) 4: in edp i choose version 2 of voodooHDA driver 5: after reboot i installed the most recent voodooHDA pref.pane ( 2.8.4 ) 6: after reboot all works except mic. and iMessage login fails... I only see at boot up, the gray screen is not 1366x768, is that adjustable? It's nothing to worry about, but it just looks funny this way.....
  20. yeah it seems he bought a real mac!! anyway how do i do that?, i have been looking around in EDP but cannot find options to change audio kexts....
  21. maybee i need to wait for Myhack 3.3 because of better hardware support regarding mavericks?
  22. i wanted to upload a screenshot, but can't?...anyway i have voodooHDA and appleHDA
  23. hello, i followed the instructions using myhack usb installer in combination with the bootpack. at the end of the installation i am asked by myhack for the extra folder, i select 3 times yes, at the end it says installion failed, it will probably not boot from your disk, select disk utility. i reboot doing nothing and in verbose mode it hangs for a minute in : pci configuration begin, it continues and it boots in mountain lion but without WIFI. what should i do?
  24. hello, the problem is that the EXTRA folder is empty, no edptool.command there.... After some asking around it seems that the EDP package for Samsung R530 is not working at the moment,there working on it. the EDP works now, at least for a part of it, now i can run the EDP perfectly and select model etc, after reboot, boots up normally, but wifi is gone ( installed manually ) sound is available through mic, and headphones, but through the speakers i hear nothing?!.... i heard about the EDP problems van someone at the Hackintosh.nl site.
×