Jump to content

Trava TZ

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Trava TZ

  • Rank
    Private
  1. upgraded Clover to latest Clover_v2.4k_r4644, now after boot from usb hangs on Mac Logo.. I am doing fresh install of MacOs 10.13.6 on Dell Latitude E6320. Now.. I followed this guide for High Sierra Clover Guide -> New Installation I am also using legacy not UEFI This is my Clover Install Steps.. then after I copied kexts to USB/EFI/CLOVER/kexts/Other please check current EFI folder having copied kexts EFI.zip Now.. Screenshot booting via USB. after pressing enter.. loads OS Logo.. USB drive flashes light as normal if something is going on the flash then flashing stops and nothing happens.. stuck on Apple Logo, even if i wait for more than 1 hour nothing changes here than apple logo..
  2. I must first congratulate you guys on helping others install and solve macOs issue on pc.. My issue has been a trouble for me for long time, i have successfully installed Mac OS Sierra (10.12) following this guide.. https://www.insanelymac.com/forum/topic/315493-guide-run-macos-sierra-on-a-dell-latitude-e6320/ and doesn't work for high sierra and making High Sierra work in my machine is a big issue for me. There is no guide anywhere for high sierra for my model dell E6320, i have downloaded macOs High Sierra 10.13.1 and macOs High Sierra 10.13.6, currently my machine has macOs 10.12 i want to upgrade to 10.13.6 or even doing fresh install of 10.13.6 i have Clover_v2.4k_r4268, EFI Mounter v3, MacOs High Sierra 10.13.1 install, MacOs High Sierra 10.13.6 install My PC Specs.. Dell E6320 Core i5, Memory: 6GB RAM, 1333MHz DDR3 Graphics: Intel HD Graphics 3000, 384MB i only want to install MacOs High Sierra 10.13.6 either upgrade or fresh install i don't really care.. any help from you guys.. Thank you so much.
×
×
  • Create New...