Jump to content

Trung Nguyen

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Trung Nguyen

  • Rank
    Private

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. Many thanks for your help. I changed the layout id to 56,13 the headphone just piiiiii piiiii. I changed to 28, it appear both speaker and headphone but still no sound. I have attached the kexts and patched below: Archive.zip
  2. Hi Jake, So need I remove inject or modify to 0 as original and modify layout-id to 13(56) ? Am I correct?
  3. Hello, I am a new comer to Hackintosh. I already installed successfully Mojave 10.14.5 with the working function below: About sound I only can use speaker. I have tried many ways to fix, change AppleALC, Lilu, Commandcoder but I got no luck. I already tried to copy DSDT.aml from some old post but it make me stuck at panic Only way I can fixed is in here with ALCPlugFix but when I restarted the laptop, It stuck at panic. https://techposts.org/fix-realtek-alc256-audio-macos-hackintosh/ Can I ask more about re-config the layout id by edit by Xcode to modify inject to 13,56 ? I re-checked with Hackintool but still see layout id 11. I don't know how to modify by clover configuration, it make panic stuck when I tried to edit from clover>device>properties (layout id 13 with data type) Please can you take a look to help ? Many thanks Work almost all: CPU stepping Touchpad with 2 finger gestures Fn function work Screen brightness Sound (only speaker work, headphone show when plug but no sound). Sleep Battery level/status Not work: Sound ( headphone, HDMI sound( I am using Sony Playstation 23" CECH-ZED1U-PB-R)) EFI_current_10_14.5.zip
×
×
  • Create New...