Jump to content

aelsharawi

Members
  • Posts

    14
  • Joined

  • Last visited

aelsharawi's Achievements

Private First Class

Private First Class (3/17)

2

Reputation

  1. any significant update for your EFI?
  2. a nice refrence https://github.com/acidanthera/WhateverGreen/blob/master/Manual/FAQ.Chart.md but I did not need any thing for DRM to work -the issue on APPLE TV Black screen was due to hue sync app with starting with mac and it does the black screen...removed from start...now fixed now netflix on safari is the remaining issue --drm netflix worked with iMac Pro Smbios
  3. Agree the TV has Netflix app with 4K...but the sound on the mac is better with more control updates: was able to play HDR from apple TV was stable before (Also HDR for netflix on safari was working)..dont know what I changed in the setting now it gives black screen on apple TV and netflix dosnt work on safari and the solution is disable and renable HDR from the TV..fixes Apple Tv but netflix still the same.
  4. I had shikigva 80 on boot so there is no one able to play 4K Netflix ever? some says it has to be DP not HDMI I will check many options and decide
  5. I have z240 core i5 and rx 580 connected to Samsung Tv via HDMI I can not play Netflix 4k although I switched the resolution to 4k changed the SmBios to iMac that’s is after 2018 (according to online recommendation that states Netflix 4K only works for newer Mac)
  6. Hi Does any one knows how to fix that? My card is RX 580 Had HDR tv that is able to play 4K HDR+
  7. https://github.com/mlch911/one-key-hidpi this script helped me a lot into getting HDR and Night shift on my screen wanted to share it, since I got lots of benefits from your EFI - still searching for getting 5,1 Audio from HDMI
  8. your new EFI is rocket solid ...thanks a lot for sharing...
  9. I adapted it to my core i5 by using the DSDT recommendation by opencore still m2 not visible maybe my drive is the issue will keep testing you need to remove z240.DSDT ad it is not recommended by open core I think what is the apple rom used on the EFI were you able to unlock CFG?
  10. ok..thx..can u re share the update EFI or config for monterey
  11. thanks...finally I was able to boot big sur....my system is skylake had to do some changes M2 HDD is not visible...any clue on that? will stablize big sur..them move to monterey later
  12. i tried it today also installled amd rx580. stucked on line: bootkernelextension any advise? my cpu is i5 6600 now I ebabled the internal igpu from BIOS and the pc dosnt open any signal even when changing the cables from AMD to Integrated...and i only hear a single beep is there anyway to disable the igpu without going to BIOS (As i can not due to no signal on screen)
  13. thanks a lot...Im buying this machine right now for these EFI
  14. thanks for the info...can u share the EFI if you please?
×
×
  • Create New...