Jump to content

goodguess

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About goodguess

  • Rank
    Private First Class

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. Sure I´ll look at Carabiner. I did read the guide, but did not realize this is the solution. Can´t get used to Apple´s "natural" scrolling. LAN is working for the first time! Thanks for that too. No AppleBacklightInjector.kext installed. Did I tell that keyboard is no longer identified? Not a big issue, as its working, but I can´t seem to swap back Option and Control. Maybe you could take a look at the recent dump to find out whats going on? debug_15365.zipdebug_15365.zip debug_15365.zip
  2. Great, thanks! Seems I got something now and the E5470 looks like a keeper. I updated r4910 to r4918 and your latest folder - things are looking good. Trackpoint and upper mouse buttons do work, but Alt and Command are switched, plus I can´t access the trackpad settings. Did I mess up something (again) maybe? Brightness keys are dead (with Fn key) too. I´ll try upgrading the OS and report back.
  3. Thanks again for your time and your good help Jake Lo! I tried Clover r4920 which did not like me and r4918 with the E5470 package you kindly made available. I could not get rid of the shutdown KP so far using r4918. Though I really like the E5470, time slips away and I have to lay aside my T420 replacement project for now. Maybe I can give it another go in autumn/winter. You can´t always get what you want, wasn´t it?
  4. Thanks Jake Lo! You are quite right, its a Alps V7 trackpad, if Linux is right. Never thought I would miss trackpoint or upper mouse buttons, but I became used to them, seemingly. As for the SD card reader, many PCI card readers may work some day, if the JMicron software could be patched accordingly. Fun fact, I have such a card reader with my T420 and its working with Mojave - even though the installer package is for Lion or lower. https://www.transcend-info.com/Support/No-328 What do you think about the non working LAN? Is there anything I could try? Not that I would use LAN much with a notebook. One other thing: I´m getting KP on restart/shutdown with 10.13.6, should I better update Clover from r4910?
  5. Thanks comrades, for offering that great Dell support! I can confirm that setting up Hackintosh with your EFI package is among the most hassle free installations ever. My E5470 is running HiSie just perfect, installation is easy as eating cake. Of course, I have to swap the WLAN card. I´ll try with a cheap DW 1820A for now. Some minor things to settle: How do I enable the additional "mouse buttons" beneath the keyboard? Will GPU performance benefit from another 8GB RAM brick in the free RAM slot? Usually 8GB RAM will be enough for my simple tasks, but a 8GB brick won´t cost a fortune either. Thank you so much, you made my day! Edit: SD Card Reader and LAN are missing their kext either. Is there a post install package available maybe? Typing from my E5470 with a Ralink USB dongle atm.
  6. Thanks Hervé, I did not know which interface is used for WLAN by a E5470. The seller only states "WLAN included" no big surprise if it turns out to be an Intel brand.
  7. First of, big thanks to all participating here, helping the less knowledgable getting their (black) hackbooks up and running! As a long time T420 user, I´m going to give the E5470 a whirl too, as 10.14.x looks like the end of the line for SandyBridge. I did prepare a USB bootstick as written in the HS guide and copied the generic EFI from r4910 plus the files from e5470_1.18.6_HS to the sticks EFI partition. Is that the way to go, or would it be more promising to try the latest Clover release? I have a spare DW1510 still kicking around. Can I try this mPCIe card with the 5470 or is the DW1510 too outdated to be recognised? Waiting for the E5470 to be delivered by snail mail…
  8. That would be great Hervé, if you could dig out the 10.5.6 DVD image and upload it to a server of your choice. Three items would almost make a collection. Do you happen to have a copy of nawcoms USB mod for GNU/Linux too - the tarball? I´m sure that the tarball was at kexts.com, but it seems to be lost. There is a page meanwhile for nawcoms mod. Please do add anything you might find useful, if you feel like it. http://macintoshgarden.org/apps/nawcom´s-mod Conti´s myHack might get a page at Macintoshgarden too, if Conti does not mind, that is. Is anybody aware of his opinion on storing his work elsewhere?
  9. Exactly mon General, better than I could have put it into words. Meanwhile, iFail v7 could be found, same for JaS 10.4.8. I´m not quite sure where to store the DVD images or whether a public access should be given. The old distros still have the smell of warez, which some people may find disturbing. BTW, pixelgeek has a mirror of Max1zzz´s server with a copy of iFail S3, I always preferred nawcoms mod CD though. http://mirror.macintosharchive.org/max1zzz.co.uk/++Uploads [UL]/
  10. Hello fellows, some here like Allan may recall other screen names of mine, noway or 24bit. Over at Macintoshgarden, some were thinking of preserving the old hacks that were done before nawcom and conti became popular. It may be too late already, but if you have a Tiger or Leopard X86 hacked DVD (image) stored locally, please do consider sharing. I´m aware that the matter is somewhat questionable and I´m not going to type the various names here. It would be a shame though when all the old work was lost in the sands of time.
×
×
  • Create New...