Jump to content

Waldemarek

Members
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    1

Waldemarek last won the day on March 28

Waldemarek had the most liked content!

Community Reputation

1 Neutral

About Waldemarek

  • Rank
    Private First Class
  1. How can I check that? Sorry for maybe stupid question, but i'm not a pro about macOS ;(
  2. @InsanelyDeepak can you tell me where is something wrong?? yestarday, layout 13 works properly, I shut down laptop, and today i have no audio device?? when I will restart or shutdown and start laptop again. audio device will be back... whats going on with that??
  3. Thanks. The situation looks like: Manufacturer says: 1x Mic-in 1x Headphone-out 1x Headphone-out (SPDIF) 1x Headphone-out (HiFi / SPDIF) It look that only SPDIF works, (but the same was on Ubuntu), and in audio properites i have only SPDIF and built in speakers. So I believe it can't be better. One of the layout has all OUTs (I believe 1 or 2), but i.e. built in speakers works on line-out, and also SPDIFworks on other Lineout. so I really don't know how to fix this totally, and even it is possible.
  4. there is still a problem but i'm not sure where... for example, on OBS i have no sound from built in line in (even indicators on OBS and system properites/Sound shows that there is a sound from this specific source), on facebook live sound has very poor quality and i can't set it good... i dont know where the issue is... EDIT: I found proper settings for OBS and built-in line in. And all IN's works properly, as on UBUNTU. But it doesn't mean it works totally correct. SPDIF port should work also as Line Out (depends what kind of cable I connect.), with possibility to change the Volume level...Right now, working only as SPDIF without Volume level control (on Ubuntu was possible to change the volume). But I think this way is the best way, what I can achieve with this sound card. So, @InsanelyDeepak, thank you very much
  5. Strange thing... Before, when I was trying all layouts, 13 was not working. Now it works, but I have to check it everything working properly. I will let You know. But for now, thanks a lot for your help
  6. Yes, i tried all layouts for ALC898 and on every layout something not working... and to be honest, most important thing onhackintosh is a sound. Thats why I decide to ask for some help. Are You able to help me?
  7. @InsanelyDeepak can you help me with my audio codec? codec_dump.txt.zip
  8. I got 2 separate jack's, one OUT and one IN. On the MSI website stands full list of IN/OUTs in this model, and it is: 1x Mic-in 1x Headphone-out 1x Headphone-out (SPDIF) 1x Headphone-out (HiFi / SPDIF) And only SPDIF works correctly on each layout. That's why i think patching should be done, to use it correctly.
  9. I tried it already, none of those layouts works correctly. ususally work ony Digital Out, and sometimes built in mic, nothing else. built in speakers working on one layout, but then mic not working. And I need all IN/OUTs working correctly
  10. Hello guys. Can you help me with patching AppleHDA?? Below you will fond codec dump from ubuntu. Thanks a lot. :) codec_dump.txt.zip
×
×
  • Create New...