Jump to content

kirollosmagdy

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kirollosmagdy

  • Rank
    Private

Profile Information

  • Gender
    Male

Contact Methods

  • Skype
    king1767
  • Twitter
    @kirollosmagdy17
  1. Hello the kext didn't work for me, should i do something with it ?!
  2. the attached link for the bluetooth didn't work for me, any idea!?
  3. Thanks Hervé, EMlyDinEsH it's now working well I patched IO80211Family kext and added my model [168c:002b] and the Wi-Fi is working now, but the Bluetooth is not working yet is there a kext to configure the Bluetooth!?
  4. could you please provide me with links, i couldn't find any kext's
  5. here is the results. hope that helps. pcilib: 0000:06:00.0 64-bit device address ignored. pcilib: 0000:06:00.0 64-bit device address ignored. pcilib: 0000:00:02.0 64-bit device address ignored. 00:00.0 Host bridge [0600]: Intel Corporation Core Processor DRAM Controller [8086:0044] (rev 02) 00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 02) 00:16.0 Communication controller [0780]: Intel Corporation 5 Series/3400 Series Chipset HECI Controller [8086:3b64] (rev 06) 00:1a.0 USB controller [0c03]: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller [8086:3b3c] (rev 05) 00:1b.0 Audio device [0403]: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio [8086:3b56] (rev 05) 00:1c.0 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 [8086:3b42] (rev 05) 00:1c.1 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 [8086:3b44] (rev 05) 00:1c.2 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 3 [8086:3b46] (rev 05) 00:1c.4 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 5 [8086:3b4a] (rev 05) 00:1d.0 USB controller [0c03]: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller [8086:3b34] (rev 05) 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev a5) 00:1f.0 ISA bridge [0601]: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller [8086:3b09] (rev 05) 00:1f.2 SATA controller [0106]: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller [8086:3b29] (rev 05) 00:1f.3 SMBus [0c05]: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller [8086:3b30] (rev 05) 00:1f.6 Signal processing controller [1180]: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem [8086:3b32] (rev 05) 05:00.0 Network controller [0280]: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01) 06:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02) ff:00.0 Host bridge [0600]: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers [8086:2c62] (rev 02) ff:00.1 Host bridge [0600]: Intel Corporation Core Processor QuickPath Architecture System Address Decoder [8086:2d01] (rev 02) ff:02.0 Host bridge [0600]: Intel Corporation Core Processor QPI Link 0 [8086:2d10] (rev 02) ff:02.1 Host bridge [0600]: Intel Corporation Core Processor QPI Physical 0 [8086:2d11] (rev 02) ff:02.2 Host bridge [0600]: Intel Corporation Core Processor Reserved [8086:2d12] (rev 02) ff:02.3 Host bridge [0600]: Intel Corporation Core Processor Reserved [8086:2d13] (rev 02)
  6. Hello I have a problem after installing ML 10.8 on my Laptop, i can't access internet Ethernet or Wireless Details: Lenovo G560 CPU i3-M370 Graphics Card intel HD
  7. Same result i think you should know that i'm preparing the USB with myHack on a virtual machine running mac OS X 10.7, and the Kexts from "Lenovo_G570_i3_2330M_HD3000-ml" .. is that the problem?
  8. Hello guys, I have a problem with installing Mac OS X 10.8.4 on my #Lenovo laptop, I followed the documentation to make a clean installation when i try to boot always i have this error .. please find the attached Screen Shoot i have been trying all methods to get it done for 2 weeks till now i have not find anything work with me and the laptop package i used for my laptop is "Lenovo_G570_i3_2330M_HD3000-ml" i was thinking that will help me out, because that's the only closest one to G650. more details about my laptop Lenovo G560 i3 370M 3 GB RAM Intel HD Graphics for more information, here is CPU-Z report hope you will help me out with this looking forward to see your reply Thanks, Kirollos
×
×
  • Create New...