Jump to content

DLinkOZ

Members
  • Posts

    28
  • Joined

  • Last visited

Everything posted by DLinkOZ

  1. I get nothing at all when plugged into the port on the side. It detects the change, and switches the output, but nada. Also, though my mic worked before (I could see the level change when I made a noise), it doesn't seem to work now. Neither of these are deal breakers, but disappointing that I have to keep another laptop running with Windows so I can do everything I need.
  2. I can plug some in, but I *never* use headphones on my computers. My wife and I have separate offices (her's is upstairs) and the kids use their laptops in their rooms, so sound is never a concern.
  3. Up and running. With sound. Now I need to swap the wifi card (I had bought a broadcom-based card for my e6410, but it is not running OS X these days) and it seems that I'll be able to call this done.
  4. Great. Whereas the Extras folder included in the e6410 how-to resulted in a quick reboot as soon as the apple logo appeared (could barely see that it flashed up then reboot), using your Extras folder instead of the one included resolved that problem. So I'll see what I can do to meld the best (for me) of both solutions. Again, I appreciate the download!
  5. No permission to that link.
  6. Excellent, I'll look into it!
  7. Has anyone attempted to make a sort of "Hackbook Air" with one of these? I got mine today, and would love to get Mavericks running on it. I was considering trying my luck with the e6410 how-to (which I've used with great success on my e6410), but not sure it will be successful. First off, all USB ports are 3.0 and I seem to recall that being a big issue.
  8. You're nearly exactly correct. On the last BIOS version (n-1, I forget the number), the VoodooPS2controller.kext was problematic and would only boot in safe boot mode. The reason removing it didn't seem to help was because my bonehead self didn't run myfix after taking it out of Extras/Extensions. Take all three out, run myfix and it was up and running with n-1 BIOS (although without the keyboard and touchpad) After updating the BIOS to A15, and putting all three Voodoo kexts back in place, it got a KP with one of the clearest errors I've ever seen. With that error, it was a simple matter of removing the VoodooPS2keyboard.kext (but leaving controller, which is key to the keyboard and trackpad working) and re-running myfix. I'm unsure what, if any, problems will arise by not having that keyboard kext. But for now, it's a standard functional e6410 (everything works except SD card slot and sleep).
  9. See, now I feel a bit silly. But not entirely, as it still wasn't perfect. I know the how-to listed the most current BIOS (released earlier this month), but I thought my n-1 was good enough. Well, I updated the BIOS to A15 and tossed all three voodoo kexts back in. Kernel panic, but very clearly and without doubt that it was the keyboard kext. So I took it out, leaving the mouse and controller in, and bob's your uncle I have my keyboard and trackpad working in Mavericks. So not entirely perfect, but done is done!
  10. After many reboots, I can say that (in my case) the fault was VoodooPS2Controller.kext. I can leave mouse and keyboard in, and boot no problem. But with the controller kext, it goes into a "safe boot" scenario. So good enough for now, but if anyone who knows more about it than I do has any nuggest of golden information, I'd love to get my laptop's keyboard and touchpad working.
  11. Since I believe deano had a VERY similar issue, I want to point out that it was the simple oversight of not running myfix (myfix -t /) after removing the voodoo kexts that was keeping it in safe mode. I'm running a full fix now, per the original instructions. Then I'll go back and bring in the voodoo ps2 kexts one at a time, along with that darn myfix bit!
  12. Boot with just -v (to be nosey) brought me back. So now I'll re-enable those Voodoo PS2 kexts, one at a time, and run MyFix each and see which is killing things. This is good enough for now, as I use Synergy to share my win7's keyboard/mouse, but I would obviously like to get my normal keyboard and trackpad back.
  13. Strange, I booted again using both f and s (no x), and I got a single-user version of the desktop. Even had hardware video accelleration. I'm going to keep playing with it.
  14. This the attempt to go into single user mode. Perhaps it needs the CPU power management kext removed, as an additional test?
  15. Still couldn't boot, also tried with -f per original instructions. Tried with -s, completely different fault. Getting a pic over to this computer.
  16. Nevermind, ran myfix via terminal, rebooting and crossing fingers.
  17. This may seem like a really stupid question, but how would I run myfix against the hard drive when it only comes up in safe mode? **EDIT** USB installer also only boots via -x
  18. No dice, though that was expected.
  19. I get it with the -f as well, but I'm game to trying again (4897th time is the charm!).
  20. I have the same extras as deano, however I still have my VoodooPS2* kexts (taking them out before did no good, so when I made a new USB drive with my golden-goose-always-works-never-lets-me-down thumbdrive, I left everything default).
  21. Hold that, I used the boot menu to boot my hd via the USB drive's bootloader, and I seem to be able to boot into safe mode. Still booting, but better than what happened in the previous post's screenshot.
  22. My setup seems pretty identical to deano019s's. However, post install (install via -x) I can't even get into safe mode. Note this was an upgrade, would it be worthwhile trying it from scratch?
  23. I removed the voodoo ps2 mouse, keyboard and controller kexts and tried again. This time I got a panic after a keyboard timeout. Would anything I have currently installed possibly cause conflicts?
  24. I don't know if suerte's hang is the same as mine, but here's a quick pic of what's on screen at the time. The keyboard bits at the end is me hitting random keys, to see if it was registering keyboard input (which it obviously is).
  25. nvidia graphics, and previously replaced the Intel-based wifi card with a broadcom. It's running 10.8.5 (per your previous guide) perfectly, install had absolutely zero issues.
×
×
  • Create New...