Jump to content

chasmataz

Members
  • Posts

    39
  • Joined

  • Last visited

chasmataz's Achievements

Advanced Member

Advanced Member (5/17)

0

Reputation

  1. where did the boot packs get stashed? i'd like to do a fresh install of snow on my 430 if possible. thanx.
  2. got it, thanx. good thing i saved a copy of edp 1.9 and 2.1... the new one messes my machines up. i've found using myhack and the boot packs alone make for a lot nicer experience. i've been avoiding edp lately on these old machines, just too many issues to sort out.
  3. that's exactly what i'm looking for; but the download links are dead. what's waybackmachine?
  4. help! i've been searching for mariusz's dsdt for my 630/830 boot pack for snow or lion and they're gone! if anyone has a "current" link to his dsdts it sure would be helpful. the dsdts he had come up with a couple years back were the single most enhancement i had ever applied to these machines. thanx in advance.
  5. sure wish if a solution was found it would get posted. i picked up one of these machines and can't get snow or lion to boot. don't want to waste an i3 on leopard; any solutions or dsdt would be helpful.
  6. just use the 630 boot pack; never fails. you can go round and round trying to find all the little things wrong with the 830 but if you use the 630 boot pack and add voodoo hda, you're golden. save yourself a bunch of frustration and just use the 630.
  7. set boot to legacy, reformatted to mbr and used myhack to install generic extra, dropped the previous dsdt into extra and wala! it's all working sweet. now i just need to go buy 8 gigs of RAM... nice machine.
  8. ok thanx; i'll give it a shot. it's actually running pretty well, just doesn't want to boot. when i disable uefi booting it won't boot at all, so i'm stuck using the cd boot, which isn't the worst thing to happen, just a little frustrating when you're as anal as i am trying to get everything working right. thanx for the reply.
  9. here's the specs: http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?sp4ts.oid=5146418&spf_p.tpst=kbDocDisplay&spf_p.prp_kbDocDisplay=wsrp-navigationalState%3DdocId%253Demr_na-c03018994-16%257CdocLocale%253D%257CcalledBy%253D&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken not sure if there's a boot pack that might come close?
  10. got it all working pretty well; it still won't boot without the iFail cd, but i ran the simple dsdtgui came up with zero errors and 26 optimizations. when i set the boot to legacy it kernel panics for some reason. i need to admit i'm a newbie, i just always use myhack and edp and everything has always worked. getting into this hp has been a challenge. it's weird, i can't get the myhack thumb drive to boot and i used the iFail cd to boot the myhack thumb to do the install, too weird but it works. i don't do windows, but i may change this machine over to an ubuntu machine just to have something different. thanx for the reply.
  11. ok, another question...should i have formatted originally as MBR instead of GUID?
  12. ok, i read somewhere i can get the dsdt from a ubuntulive cd...now if i boot the ubuntu cd do i save the dsdt to a usb drive and try to edit it there and then transfer it to my "generic" extra folder? also i don't understand this whole "uefi" stuff; chameleon doesn't want to boot it from the HDD but will boot it from the iFail cd...i just point it to the myhack usb stick and install from there but i can't get it to boot after install with anything except the iFail cd (dvd). anyone got an idea how to fix this? it's running 10.7.5 great but i just can't get it to boot by itself.
  13. anyone have an extra folder or working dsdt for this desktop? I'm trying to install Lion on it, iFail will install and boot from the dvd, but i just can't get myhack to boot this machine. thanx in advance. chipset is H61.
  14. i have the same issues with edp giving me the blackscreen. the 3100 version doesn't like the new edp for some reason (atleast not on 10.7.5). with the myhack generic extra it boots fine, but i get no sound, when i choose the edp low res extra, black screen. tried the 630 extra, won't boot at all. anyway, just trying to make clear the original poster was talking about the intel 3100 graphics, not the nvidia version (they gotta be different dsdt?).
  15. ok, i'm trying to run this on the 755 and 760 usff. it's working but just barely. can't update (keeps saying the os won't install on the machine). i'm thinking the limited video capabilities on these usff styles is going to make them pretty frustrating. i'm waiting on a sff 760 i just purchased from the shopgoodwill site to arrive; i'll give it a shot when it arrives.
×
×
  • Create New...