Jump to content

Izoman

Members
  • Posts

    8
  • Joined

  • Last visited

  • Days Won

    1

Izoman last won the day on April 6 2014

Izoman had the most liked content!

Recent Profile Visitors

2238 profile views

Izoman's Achievements

Private

Private (2/17)

2

Reputation

  1. Izoman

    Asus n550

    Ehm sorry but Atheros 9485 KEXT doesn't exist. If it did exist, I would've worked much harder on hackintosh because It would be worth it. But without it, you got no wifi/bt(barely works). And I hate using wifi dongle or changing original parts to make it work. I recommend checking this link, it seems they got it working on your laptop http://www.osx86.net/topic/15071-asus-s56cm/ Gratz Izoman
  2. Izoman

    Asus n550

    Hmm good to know but I've uninstalled OS X. I just didn't find it pratical/usable for me. Windows got everything that I need ;p
  3. Izoman

    Asus n550

    Hmm I thought maybe the partition H: isn't big enough but it's 43.9 Gb so you can try the following: - Delete the partition and make with free space an new partition Mac Os X (Journaled) This link show with images how to do it, it's safe --> http://pondini.org/OSX/DU4.html - Boot to Windows/Linux or another OS and make a free space (unallocated space) so you can try to make partition Mac Os X (Journaled) on OS X Oh and forgetted to add you can also try Verify Disk Permissions etc. http://pondini.org/OSX/DU5.html
  4. Izoman

    Asus n550

    Hey, I thought Asus n550jv comes with 1TB 5400 RPM HD. So I think the problem is that your HD isn't fully formated in GUID but instead in MBR which makes it impossible to use journaled. Mine HD came in GUID so I could install without problems with journaled partition.
  5. Izoman

    Asus n550

    Hey it's been long time I checked this forum. For brightness I use this: https://itunes.apple.com/be/app/brightness-slider/id456624497?mt=12 For cpu clock: I havent't succeeded in getting full working native powermanagement. But what I find strange is 70 °C on 3.2 Ghz I was getting more like 50-60 °C. Anyway, I just used an patched AppleIntelCPUPowermanagement.kext but the problem is that the clock speed stays at 0.8Ghz. Still the pc is fast enough, not lagging, battery friendly, BUT unfortunately it can't get higher clock speed. http://www.osx86.net/files/file/197-appleintelcpupowermanagement-kext-10-9-dp1/
  6. Izoman

    Asus n550

    Sorry my guide was not complete, (still isn't but updated now) ++++++++++++++++ RENAME mach_kernel to mac_kernel in your boot of MAC OS partition (installed on hard disk) --> mv mach_kernel mac_kernel OR +++++ ++++++++++++++++ Goto your folder of EFI bootloader(EFI-> CLOVER -> Config.plist) and change mac_kernel to mach_kernel
  7. Izoman

    Asus n550

    Good to know, I am now trying to make a bootable usb for installing it. So I will update (system dump, etc) when I make some progress, probably in 1-2 days (because it's all new for me).
  8. Izoman

    Asus n550

    Hello everyone, this is my first time on this forum and it's pretty interesting how thinghs work around. To tell the truth I've never tried/experienced Hackintosh, so sorry for being noob. This is my Laptop specs, it seems that the cpu and gpu are pretty close/same with the new Macbook Pro 2013 2.0 GHz (i7-4750HQ) quad-core Intel Core i7 Crystalwell with 6 MB on-chip L3 cache(15") + Nvidia GeForce GT 750M with 2 GB GDDR5 memory. (15", 2.3GHz) Model: Asus n550JV - 15.6 inch Full HD (1920*1080) Ram: 8 GB LDDR3 - 1600 Mhz (Kingston) Cpu: Intel I7-4700HQ Haswell Gpu: Nvidia Geforce GT 750m (4GB) HD: 1 TB (5200 rpm) (yeah I know, slow like hell) More detailed info see in attachment. Update1: I made a bootable usb with myHack 3.3 + changed kernel with custom one 10.9 Ivy Bridge-E & Lapic Fix Kernel (http://www.osx86.net/files/file/3606-109-ivy-bridge-e-lapic-fix-kernel/) I have succeeded to boot in USB but unfortunately I got stuck at Pthread support aborts when sync kernel primitives misused Update2: Made a new Bootable Usb using Clover together with the custom kernel + moded efi files. Installation started and succeeded. BUT everytime I try to boot OS X, I keep rebooting after something like "uuid loading ....................................................................++++++++++++++" So could someone please help me? Is it because my Smbios is wrong? And if it is, what should I do to get a good working one? UPDATE 3: Succesfully booted in Mac Os X 10.9 ;D - Wifi & bluetooth doesn't work. (bluetooth works rarely (20 % chance it works)) - Sound also doesn't work but it's fixable by moding with kexts etc. ( haven't connected with internet so is it possible that it will after connection 1* time?) (fixed sound) - About, finder, configuration, wallpaper, live wallpaper, mounting all works perfectly. - It's performing truth to be told butter smooth, and I booted with all cores (4). But it's working whole time on max speed (2.4 ghz) so that needs to be fixed or at least limited to +- 2 ghz so it would use less power & make less heat. - Battery stats could not be seen (0% whole time) (fixed with patched kext) - sleep doesn't work. - shutdown, restart works - Tried iMessage and App store, worked fine without internet (lol). That's it, can't think or find another thingh to mention. GUIDE for OS X 10.9 on Asus n550JV (note this may not be detailed/complete enough to succeed): - First make a usb stick with restore from OS X Mavericks (search google, it's almost same everywhere ) - Then make a clover bootable stick using Clover v2: https://mega.co.nz/#!csACCYwI!Cx-GC02... guide: - Follow everything in that youtube vid exactly, because it could turnout differently if you don't - Use these modded EFI files and overwrite/merge with EFI partition of usb (credit goes to my russian friend amocc for his amazing work): https://docs.google.com/file/d/0BxmvHU43bIiQS3hTTHNFem1iVnc/edit?usp=sharing amocc's profile: http://www.osx86.net/user/508444-amokk/ Another discussion on forum: http://www.insanelymac.com/forum/topic/292368-laptop-reboots-after-root-device-uuid-is/page-3?do=findComment&comment=1959561 - Reboot system with usb plugged, check if USB LEGACY is on. And get in bios/efi or whatever and change boot priority for example UEFI: CLOVER boot should be the first one to boot. - Clover bootloader will show up, go to Mac Os installer (or what it is called) and press space than go to without caches and press enter. - Installer will show up, make a Mac Os Extended Journaled partition by going to Utilities than Disk Utility. - Instal, REBOOT back to Installer (trust me). IMPORTANT: Launch Terminal and give these command (change YOUR_Partition!): cp /mach_kernel "/Volumes/YOUR_Partition/mach_kernel" ++++++++++++++++ THEN RENAME mach_kernel to mac_kernel --> mv mach_kernel mac_kernel ++++++++++++++++OR goto your folder of EFI bootloader(EFI-> CLOVER -> Config.plist) and change mac_kernel to mach_kernel - Reboot into OS X (not installer) using without caches. - After configuring your system with username, password you'll appear on desktop. - Now you'll need to use different kexts to fix several issues: For audio go to this link: http://www.projectosx.com/forum/index.php?showtopic=355 Use the latest one, I used VoodooHDA_v284.zip Than you should edit info.plist in VoodooHDA.kekst ... ___ Will continue guide... ShortSysInfoAsusN550JV.txt
×
×
  • Create New...