Jump to content

josenaves

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

3 Neutral

About josenaves

  • Rank
    Private First Class

Contact Methods

  • Skype
    josenaves
  • Twitter
    josenaves

Recent Profile Visitors

439 profile views
  1. Since Thursday, I did not use my hackintosh. Now, I've just turn it on and for my surprise, everything is working fine. I did not do anything different, just can't understand what is going on. Sound is ok - internal speakers and internal microphone. Brightness, keyboard shortcuts also.
  2. Another difference I see is related with ACPI/origin folder My current ACPI/origin folder is like that: It used to be like this (when I first sent you): I'll attach debug soon.
  3. Well, I really don't know what is wrong. Here is the CLOVER folder you sent me: Here is my current CLOVER folder - only 2 kext are new - RtWlanU.kext and RtWlanU1827.kext (they are for my wireless usb dongle). I'm looking for other differences.
  4. @Jake Lo I have some news - not as good as I wanted My SSD arrived and I made a clean install. After that, I copy the CLOVER folder from my working HDD. Almost everything is working. However, audio is not working anymore. I also noticed some trackpad issues (gestures - like 3 fingers swipe up). I'm trying to understand what happened. Is this related with the new SSD ? Can small changes in the hardware break DSDT. About DW1707 (wireless card), the seller canceled my order I'm using TPLink WN725 (usb dongle). I'd be very grateful (even mor
  5. That's right - all working with layout 3. And for my surprise, I got a bonus bluetooth working !!!! I've bought a DW1707 that will arrive tomorrow.
  6. Oh, using layout 3 the audio also works ! Thank you very much @Jake Lo ! I don't know how to thank you man !
  7. Thank you very much @Jake Lo. Everything is good now ! Wow ! The only thing that needs some working is audio. I've just injected layout 15 (at least I have sound through headphones). One dummy question - why did my CLOVER folder won't work in another similar Lenovo E470? It is something related with DSDT ?
  8. I got it now - I should have copied (replace) the file and folders you gave me onto a copy of my working CLOVER.
  9. Ok, I finally restored it. Somehow, the content of new CLOVER file was corrupted. Trying again soon.
  10. I renamed my former CLOVER folder to _CLOVER. Then, I created a new CLOVER folder and put all content into it.
  11. Hi Jake, Thank you for your help. Something bad happened here. I replaced the CLOVER folder but now the computer won't boot. I'm trying to recover it. Did I miss anything ?
  12. A little progress - brightness is working now. I've just followed a guide from RehabMan.
  13. I have a Lenovo Thinkpad E470 and I need some help with post-install. Lenovo Thinkpad E470 Processor: Intel Core i5-7200U (Kaby Lake) Bios: R0DET99W (1.99 ) Memory: 12GB (4+8) Graphics: Intel(R) HD Graphics 620 Wifi: Qualcomm Atheros QCA9377 (interface NGFF M2) Ethernet: Realtek PCIe GBE Family Controller IDE Controller: Intel(R) 6th Gen Core Processor Family Platf I/O SATA AHCI Controller SD Card Reader: BayHubTech Integrated MMC/SD controller Motherboard chipset: Intel Sunrise Point-LP, Intel Kaby Lake-U HDD: WDC WD5000LPLX-08ZNTT
  14. Could you make Bluetooth work ?
×
×
  • Create New...