Jump to content

unbewusstsein

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by unbewusstsein

  1. I'm running 10.8.4 on a d620 (ML postfactor) but unable to get an smb connection from this computer to another one running W7 (same login and password). However from W7 i could reach this d620 and do anything i want. ANy explaination?
  2. I can't answer to your question however having a d620, I wonder of the type d630 you have. In other words, what is the best laptop to get Yosemite running ?
  3. I should mention i did successfully install Inkscape using brew (see: Installing Inkscape on OS X 10.8.4 using Homebrew): # brew install inkscape and noticed you need to restart the computer afterwards. Also the "~/.config/inkscape/extension-errors.log" states : Extension « Dia Input » was not loaded because a dependancy is missing. Dependancy : type : executable location : path chain : dia description : To import Dia files, Dia must be installed. Dia can be obtained at http://www.gnome.org/projects/dia/ Extension « DXF Output » was not loaded because a dependancy is missing. Dependancy : type : executable location : path chain : pstoedit description : pstoedit must be installed to be executed; please consult http://www.pstoedit.net/pstoedit Extension « EPS Input » was not loaded because a dependancy is missing. Dependancy : type : extension location : path chain : org.inkscape.input.pdf Extension « LaTeX formula » was not loaded because a dependancy is missing. Dependancy : type : executable location : path chain : pstoedit Extension « XFIG Input » was not loaded because a dependancy is missing. Dependancy : type : executable location : path chaîne : fig2dev Extension « GIMP XCF » was not loaded because a dependancy is missing. Dépendance : type : executable location : path chain : gimp Extension « PostScript Input » was not loaded because a dependancy is missing. Dépendance : type : extension location : path chain : org.inkscape.input.pdf Extension « Sketch Input » was not loaded because a dependancy is missing. Dependancy : type : executable location : path chain : skconvert This gives all of the extensions not loaded because of lack of dependencies.
  4. May be u can find package here : http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=1&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true#RTL8187B hope this help.
  5. I got it installed and working use Wine / WineBottler a the win* version: inkscape-0.48.4-1-win32.exe (an installer of it) It seems it's possible to install it using brew : Installing Inkscape on OS X 10.8.4 using Homebrew not tested at this time
  6. For the time being I'm unable to launch Inkscape app. I've tested those versions : Inkscape-0.48.2-1-SNOWLEOPARD.dmg Inkscape-0.48.0-1-LEOPARD+.dmg Inkscape-0.46-2.LEOPARD.UNIVERSAL.dmg At "best" I got a segmentation fault 11, crash log : Crashed Thread: 0 Dispatch queue: com.apple.main-thread Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x00000000bff00000 VM Regions Near 0xbff00000: Stack 00000000bfeff000-00000000bff00000 [ 4K] rw-/rwx SM=COW --> Submap 00000000ffff0000-00000000ffff1000 r--/r-- process-only submap Thread 0 Crashed:: Dispatch queue: com.apple.main-thread 0 libgc.1.dylib 0x02966567 GC_push_all_eager + 87 1 libgc.1.dylib 0x0296e397 GC_push_all_stacks + 167 2 libgc.1.dylib 0x029672ca GC_mark_some + 570 3 libgc.1.dylib 0x0295e368 GC_stopped_mark + 136 4 libgc.1.dylib 0x0295edd9 GC_try_to_collect_inner + 153 5 libgc.1.dylib 0x02968e4e GC_init_inner + 926 6 inkscape-bin 0x000857a6 Inkscape::GC::(anonymous namespace)::do_init() + 54 7 inkscape-bin 0x00003af2 main + 258 8 inkscape-bin 0x00003366 start + 54 However, someone wrote in the past : Re: Inkscape 0.48.4 crashes on launch OS X 10.8.4by whyameye » Fri Mar 07, 2014 2:21 am I have ML Post Factor on 10.8.5 and have the same crash. This version works though: http://inkscape.13.x6.nabble.com/Mac-OS ... 66075.html And I'm unable to find back this version. If someone knows...
  7. I've tried cloning my running D620 under Mountain Lion (MLPF) using CCC but when I attempt login, it doesn't work. What i did : - plug my old hard disk using a sata to usb cable (the one coming with the crucial SSD) - copy, using Carbon Copy Cloner, internal SSD to external hard disk.
  8. I don't know anything about "C-state power management" however I do have ML working on D620/Intel video. I've used ML PostFactor to install. see, for example http://forums.macrumors.com/showthread.php?t=1325709
  9. OK, thanks a lot Hervé, I'll wait untill MLPF is OK.
  10. Having a working Mountain Lion 10.8.4 on my d620, i wonder if i can straight update to 10.8.5. Obviously I've used MLPostFactor, any advice ?
  11. all the datas i have about this "" Ethernet card : id: network description: Ethernet interface product: NetXtreme BCM5752 Gigabit Ethernet PCI Express vendor: Broadcom Corporation physical id: 0 bus info: [email protected]:09:00.0 logical name: eth0 version: 02 serial: 00:18:8b:b0:66:24 capacity: 1Gbit/s width: 64 bits clock: 33MHz capabilities: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation configuration: autonegotiation = on broadcast = yes driver = tg3 driverversion = 3.119 firmware = 5752-v3.19 latency = 0 link = no multicast = yes port = twisted pair resources: irq : 45 memory : efcf0000-efcfffff
  12. OK, fine thanks, here are datas about my ethernet card : description: Ethernet interface product: NetXtreme BCM5752 Gigabit Ethernet PCI Express vendor: Broadcom Corporation
  13. yes but, edp, afaik, needs internet connection, i didn't have one a the first boot.
  14. I got Ethernet woking using : BCM5722D.kext found at osx86.net and taking the right ziped file : 3605-ML_BCM5722D.kext.zip now i do have to get back sound working as i had on Snow Leopard, same d620. i remember more or less i had to install some Voodo right into "/System/Library/Extensions"
  15. First, unfortunately, I've downloaded yesterday "OS X Mountain Lion Installer" and it is a 10.8.4 version. then, I've used myHack to burn an USB stick with adding Extra_D620i_LoRes_ML. after installation, i had the warning saying installation failed however restarting in Mountain Lion is OK. except two important thinks : - no ethernet detected ; - no audio input/output. Then, i can't use PostFactor. Here is my '/Extra' folder : d620:~ yt$ ls -l /Extra total 64 -rwxrwxrwx 1 root wheel 21045 28 jan 03:23 DSDT.aml drwxrwxrwx 14 root wheel 476 16 jui 02:07 Extensions drwxrwxrwx 5 root wheel 170 15 jui 23:35 RemovedExtensions drwxrwxrwx 3 root wheel 102 15 avr 11:31 Themes -rwxrwxrwx 1 root wheel 907 16 jui 01:33 org.chameleon.Boot.plist -rwxrwxrwx 1 root wheel 843 28 jan 03:23 smbios.plist Here is my '/Extra/Extensions' folder : d620:~ yt$ ls -l /Extra/Extensions total 0 drwxr-xr-x 3 root wheel 102 15 avr 11:31 AppleACPIPS2Nub.kext drwxr-xr-x 3 root wheel 102 15 avr 11:31 AppleACPIPlatform.kext drwxr-xr-x 3 root wheel 102 28 jan 03:23 AppleBCM5751Ethernet.kext drwxr-xr-x 4 root wheel 136 24 mar 13:08 AppleIntelIntegratedFramebuffer.kext drwxr-xr-x 3 root wheel 102 15 avr 11:31 ApplePS2Controller.kext drwxr-xr-x 3 root wheel 102 15 avr 11:31 FakeSMC.kext drwxr-xr-x 3 root wheel 102 20 fév 15:02 IONetworkingFamily.kext drwxr-xr-x 3 root wheel 102 15 avr 11:31 OSvKernDSPLib.kext drwxr-xr-x 3 root wheel 102 15 avr 11:31 Patched_10.7_AppleRTC.kext drwxr-xr-x 3 root wheel 102 15 avr 11:31 VoodooTSCSync.kext drwxr-xr-x 3 root wheel 102 18 aoû 2009 lspcidrv.kext notice I've added manually "IONetworkingFamily.kext" and ran myHack/fix afterwards, nothing more. i thing it is encouraging, then i need to know the kexts i dove have to install to get, at first, ethernet. Other datas : Dell Wireless 1395 : Nom: pci8086,4222 Type: Airport Gestionnaire installé: Non MSI: Non Bus: PCI Logement: PCI Slot 2 Identifiant du fournisseur: 0x8086 Identifiant du périphérique: 0x4222 Identifiant du fournisseur du sous-système: 0x8086 Identifiant du sous-système: 0x1021 Identifiant de révision: 0x0002 Largeur du câble: x1 Vitesse de la liaison: 2.5 GT/s GMA 950 : Nom: display Type: Contrôleur du moniteur Gestionnaire installé: Oui MSI: Non Bus: PCI Logement: Built in Identifiant du fournisseur: 0x8086 Identifiant du périphérique: 0x27a2 Identifiant du fournisseur du sous-système: 0x1028 Identifiant du sous-système: 0x01c2 Identifiant de révision: 0x0003 Version du système: OS X 10.8.4 (12E55) Version du noyau: Darwin 12.4.0 Volume de démarrage: HD Mode de démarrage: Normal Nom de l’ordinateur: d620 Nom de l’utilisateur: Yvon Thoraval (yt) Mémoire virtuelle sécurisée: activée Temps depuis le démarrage: 31 minutes
  16. When I was running EDP latest (downloaded yesterday), under *** WIFi ***, I loose Ethernet connection afterwards, Then i did cp -R "AppleBCM5751Ethernet.kext" again to /Extra/Extensions folder, in order to get back Ethernet connection. For WiFi, I'm using an USB stick and installed the realtek kext _ UI.
  17. Fine thanks a lot, no at all BCM57xxx in my /E/E... I can say even that i never had one neither using EDP bootpacks (ie. Dell_Latitude_D620-intel-sl.zip) nor after running EDP.app.
  18. Fine, thanks, Ive used "VoodooHDA-2.7.2.pkg" tne the kext is installed in /System/Extensions. I think it doen't mater if its in /Extra or /System/Extensions And hat about the fact using EDP brakes Ethernet, i should say the message given, from EDP.app, at terminal says some files/folders weren't found : Copying sl kexts to /Extra/Extensions.. cp: /Extra/storage/standard/sl/Extensions/*: No such file or directory Copying common kexts to /Extra/Extensions.. cp: /Extra/model-data/Dell_Latitude_D620-intel/common/Extensions/*: No such file or directory Copying sl kexts to /Extra/Extensions.. cp: /Extra/model-data/Dell_Latitude_D620-intel/sl/Extensions/*: No such file or directory Checking if we need ACPIfix Checking if we need GMA950 Brightness fix Applying custom plists, kexts etc. (you can ignore copy errors here, it just means the folder is empty) cp: /Extra/include/Extensions/*: No such file or directory cp: /Extra/include/*.aml: No such file or directory cp: /Extra/include/*.plist: No such file or directory Removing version control of kexts in /Extra/Extensions find: path: No such file or directory The Model selected was : Model selected: Dell_Latitude_D620-intel (Dell Latitude D620, Intel GMA950 graphics (1280x800)) PS2 driver: 4 Audio driver: 2 GMA950 Brightness fix: Battery driver: 1 Install NullCPUPowerManagement: no Install SleepEnabler: no Install VoodooTSCsync: yes Update Chameleon to latest version: Yes Use custom kernel: no Use custom chameleon: no Emulated speedstep: yes Is this correct ? (y/n) y
  19. After the first boot in Snow Leopard i had no sound at all even, Sound prefs pane said there is no input nor no output devices. But i had Ethernet working then, I've installed EDP.app and ran it. First reboot after that, no more Ethernet. Then i decided torun myHack.app reinstalling the original /Extra i had on my USB stick, here Ethernet connection reappered. The USB stick was done using myHack + retail SL DVD, afterwards i used again myHack.app to install /Extra from Dell_Latitude_D620-intel-sl.zip. (the one for D620 1280x800 video) the Install EDP.dmg this the one found at http://argo.osxlatitude.com/edp/download/. I think i'm doing something wrong but what ? to be clear here is what I have actually in my /Extra folder : d620:~ yt$ ls -al /Extra total 88 drwxr-xr-x 10 root wheel 340 18 jul 2011 . drwxr-xr-x 33 root admin 1190 4 fév 14:58 .. -rwxr-xr-x 1 root wheel 6148 23 mar 2012 .DS_Store -rwxrwxrwx 1 root wheel 21045 28 jan 12:23 DSDT.aml drwxrwxrwx 11 root wheel 374 18 jul 2011 Extensions drwxrwxrwx 4 root wheel 136 4 fév 09:10 RemovedExtensions drwxrwxrwx 3 root wheel 102 28 jan 12:23 Themes -rwxrwxrwx 1 root wheel 792 4 fév 14:23 org.chameleon.Boot.plist -rwxrwxrwx 1 root wheel 65 4 fév 14:23 org.chameleon.Boot.plist.plist -rwxrwxrwx 1 root wheel 843 28 jan 12:23 smbios.plist what is in the backup folder : d620:~ yt$ ls -al /Extra.backup.13-02-04/ total 80 drwxr-xr-x 17 root wheel 578 4 fév 14:34 . drwxr-xr-x 33 root admin 1190 4 fév 14:58 .. drwxr-xr-x 8 root wheel 272 4 fév 14:33 .svn drwxrwxrwx 12 root wheel 408 4 fév 14:34 Extensions drwxrwxrwx 4 root wheel 136 4 fév 14:33 Themes drwxrwxrwx 42 root wheel 1428 4 fév 14:33 bin drwxrwxrwx 4 root wheel 136 4 fév 14:33 custom -rwxrwxrwx 1 root wheel 21045 4 fév 14:34 dsdt.aml -rwxrwxrwx 1 root wheel 83 4 fév 14:33 edptool.command -rwxrwxrwx 1 root wheel 97 4 fév 14:33 edpweb.command drwxrwxrwx 4 root wheel 136 4 fév 14:32 include drwxrwxrwx 4 root wheel 136 4 fév 14:34 model-data drwxrwxrwx 8 root wheel 272 4 fév 14:33 modules drwxrwxrwx 4 root wheel 136 4 fév 14:33 myHack.kext -rwxrwxrwx 1 root wheel 793 4 fév 14:34 org.chameleon.Boot.plist -rwxrwxrwx 1 root wheel 843 4 fév 14:34 smbios.plist drwxrwxrwx 11 root wheel 374 4 fév 14:33 storage notice "Extra.backup.13-02-04" is my oxn backup of the Extra folder after running EDP and not having back Ethernet after reboot.
×
×
  • Create New...