Jump to content

WeWin

Members
  • Posts

    11
  • Joined

  • Last visited

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

493 profile views

WeWin's Achievements

Private First Class

Private First Class (3/17)

0

Reputation

  1. @Jake Lo, do you know a problem why only one of my two external monitors go active @my dell PR02X? Im disgussing here in german and there is also a ioreg, your pretty dsdt and my current clover config https://www.hackintosh-forum.de/index.php/Thread/35081-Dell-Dock-2-Monitore-DSDT-Patch-oder-Clover/#post377035
  2. HI Herve, ive got the same LTE Card DW5809e and i can confirm that the text snippet you posted doesnt work. I cant use the at commands, because there no tty device for the wwan.. just for bluetooth.
  3. @Jake Lo, do you have any experience with dell docks? I tried docking in with two external monitors, but they didnt turn up.. I think i have to patch the frambuffer kext, but dont know how. Do you have any sites to read? NVM ive found a nice site, now ive got 1 monitor over displayport, dvi is not wirking.. (just black screen) https://www.firewolf.science/2015/04/framebuffer-data-extracted-from-appleintelbdwgraphicsframebuffer-binary/
  4. Nice, thanks that DSDT works!! Now i know how to finish the hacki BTW, do you know why my Trackpad is not recognized as trackpad in system settings?
  5. I have Clover 4334... its already the latest. Do you have any ideas? Im trying to install 10.13.2 I tried booting with enables legacy options and now i can see the error messages at the end. Its complaining about the windowserver.. Would it help to send a DSDT i extracted in Linux?
  6. Okay so now Ive removed SSDT-2.aml and added to clover. <key>DropTables</key> <array> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuSsdt</string> But its the same result as in the previous post. BTW i have diabled legacy roms.
  7. Yes ive got a 840M. Here is the information from dell: Intel Core i5-5300U Processor Base, NVIDIA GeForce 840M 2G Discrete Graphics, Non Smart card, E-Dock
  8. Okay, ive build a new Clover Stick with this two zips and edited it to match high sierra. https://osxlatitude.com/index.php?app=core&module=attach&section=attach&attach_id=15486 https://osxlatitude.com/index.php?app=core&module=attach&section=attach&attach_id=14158 The attached zip is my current clover stick and the verbose boot as pictures. Im not sure if I should use the DSDT and the SSDTs, because i have a i5 5300U and not an i7 5600.. boot+clover.zip
  9. Hi everybody, i have a Dell E7450 i5-5300U HD5500 with BIOS A17 and would like to install macOS 10.13.2. Ive attached my Clover-Config, but i cant boot with it. On the Pictures you can see my attempts.. Ive followed this Guide https://osxlatitude.com/index.php?/topic/8514-dell-latitude-e7450-clover-uefi-only/and many posts on this forum..
×
×
  • Create New...