Jump to content

Search the Community

Showing results for tags 'cape'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. I tried to install el captain 10.11.3 some time ago and got stuck at the black screen documented with this card. I tried editing the amdradeonx4000.kext to the old values and had no success. Im thinking back and I bet SIP was enabled that time around.. El capitan has some learning curve.. The specs: Motherboard: Biostar tz77xe3 CPU: i5 2500 Ram: 8GB G-Skill Ripjaws 4x2GB Video : HIS Radeon HD 7700 (dev id: 0x683d) This time, instead of editing the kext I tried using the same edits using this verde.kext I found on another site I had issues for what its worth, When installing:
×
×
  • Create New...