Jump to content

Search the Community

Showing results for tags 'dell latitude e6330'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. Hi Everyone, Let me start by saying the guides on here are absolutely excellent and to a Hackintosh newbie like me, it was clear, concise and very easy to follow. Compliments to you. I must apologise straight away if I'm asking blindingly obvious questions. But I have successfully managed a mavericks install with everything working bar the following on a dell latitude i5 e6330 with Intel HD 3000 graphics. Wireless - Here I bought a DELL 1510 card and have connected the white and grey leads internally. The wireless refuses to be seen though. I am have also tried attaching the black and white leads internally with the same result. Multitouch - I'm sure I could follow the guides on here and get that working. Regarding the latitude E6330, I am happy to provide any files you need so the moderators can maybe make a boot pack? or assist others when the problems I have are hopefully sorted? In regards to the wireless though I would be VERY grateful for any advice. Please bear with me in advance because as I said before I am new to this. Thanks and apologies if I don't get back to you straight away if you are able to help.
×
×
  • Create New...