Jump to content

Search the Community

Showing results for tags 'micro pc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. Hello! I decided to make a new thread, so I won't be hijacking another member's thread. I have an Optiplex 9020 micro pc variant, running on an i5 4590 (haswell), intel 4600 (onboard gpu), 8gb RAM, 500gb HDD (not SSD). I followed @Jake Lo's guide and I was able to create an El Capitan usb installer, I was able to boot to clover and start os install but during installation, after a few minutes where apple logo appeared with progress bar, it just stopped and screen showed a stop symbol. I'm wondering if it is because i'm not using an SSD or something else?
×