Jump to content

Search the Community

Showing results for tags 'sata'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 4 results

  1. I upgraded my E6420 hackintosh to High Sierra and I immediately noticed that I'm no longer able to boot from the secondary drive bay. I usually have my Windows drive attached to the primary SATA port and have one of the drive adapters that lets me install a second hard drive in leu of the optical drive. I had my macOS installed there so I can dual boot between the two. With High Sierra that no longer works. When I try to boot macOS from the secondary port it KP's and is garbled so I can't read what it says. When the drives are switched around macOS boots and recognizes another drive is there but complains that it's having trouble reading it. I can boot Windows from the secondary port just fine so it's not a sudden hardware failure. It sounds like I might need to modify my DSDT but I wouldn't have the slightest clue what I need to do. I know High Sierra is still really new but any ideas?
  2. Does anybody know if it possible to get work C602 chipset 4-Port SATA Storage Control Unit (8086:1D6B) Device on Yosemite? AHCI_3rdParty_SATA.kext (AHCI Device Injection) didn't work.
  3. Hi, apologies if this is repeated elsewhere and I haven't seen the answer. Created a few OSX PCs before so understand the basics. Have D830 with Intel Crestline so installing Lion using the guide here with USB. Get to the install screen and Disk utility doesn't see the hard drive (Chameleon sees it on boot) I've tried with the original Tosh 80GB SATA drive and an OCZ SSD, neither of them are visible. Yosemite USB installer disk utility sees them but want the graphics support. What kext(s) do I need to load suitable SATA drivers or am I missing something? I was expecting it to work straight away with the Bootpack so stuck for the moment... Thx.
  4. Hello, I tried to install OS X Mavericks on my Dell Dimension E520, but there are no sata drives in Disk Utility. Processor: Intel Core 2 Quad Q6600 RAM: 4GB Graphics card: ATI Radeon HD 5450 How can I install OS X Mavericks. Thanks
×
×
  • Create New...