Jump to content

[SOLVED] Dell Inspiron 5558 (Broadwell) post-install issue


Fluffy_Sith
 Share

Recommended Posts

Hello.
I need help with configuring the Mac Os Sierra on my Dell Inspiron 5558 laptop.
I made almost everything work except brightness, hibernation, display of battery status and function keys on the keyboard (F2-to decrease the volume, etc.)
I thought that the rest I can manage without difficulty,
1) tried to patch DSDT,but I realized that fixing mistakes in him for me is an impossible task
2) tried the boot packages for the laptop from this site, but when using the package, clover does not see the partitions from which you need to boot the system, when substituting my confug.plist, I receive a USBMSC Identifier (non-unique).
 
My hardware is: i3-5005u, Intel HD 5500, GeForce 920m, 4gb Ram.

I also attach my Clover folder.
Help me please, because until the fully working Mac Os is very little, I do not want to stop at the finish

CLOVER.zip

Link to comment
Share on other sites

  • Moderators

What version of BIOS are you on?

 

When using the bootpack from this site, make sure you combine it with the Generic EFI and replace it to your EFI partition.

Reason it's not seeing your drive is because it's missing HFSPlus.efi in /EFI/Clover/driver64UEFI which is included in generic EFI.

Link to comment
Share on other sites

 Share

×
×
  • Create New...