Jump to content

Older Broadcom cards (eg: BCM431x) unsupported since Sierra


Hervé
 Share

Recommended Posts

  • Administrators

Some questioning resurfaced so, as indicated here last year after macOS Sierra 10.12 was officially released, Apple did drop support for those Broadcom chips that were previously supported under IO802.11Family PlugIn kext AppleAirPortBrcm43224. The kext no longer exists and older versions from previous OS X releases cannot be used (they just won't load).

 

The list of Broadcom chips no longer supported in maOS Sierra and later are as follows:

<string>pci106b,4e</string>
<string>pci14e4,4311</string>
<string>pci14e4,4312</string>
<string>pci14e4,4313</string>
<string>pci14e4,4318</string>
<string>pci14e4,4319</string>
<string>pci14e4,431a</string>
<string>pci14e4,4320</string>
<string>pci14e4,4324</string>
<string>pci14e4,4325</string>
<string>pci14e4,4328</string>
<string>pci14e4,432c</string>
<string>pci14e4,432d</string>

`

There are no workarounds. Cards based on those Broadcom chipsets have to be replaced under Sierra and later.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...