Jump to content

E7450 under High Sierra 10.13.2: Random freeze issue


viking1304
 Share

Recommended Posts

From time to time my system randomly freeze. When it happen I can not click anything, can't switch app or window, no shortcut works, but for some strange reason I can still move my cursor. Sometimes I even see that disk indicator flash.

 

Only thing that I can do in that moment is to press and hold power button in order to shutdown my system.

 

It doesn't happen too often, nor every day, but it's very annoying.

 

Could it be related to wrong SSDT or some of patched files? Could it be related to TP link drivers for USB WiFi?

 

Any other ideas?

Link to comment
Share on other sites

Hi!

I'm not so pro user as you, but I encounter such annoying issues when sleep/hibernate mode are not correctly configured (i.e. when computer wakes up from sleep).

Try to re-apply sleep/hibernate proper configuration, repair permissions and see what happens.

 

I've installed HS just on a test disk. I can update my computer conditions as soon as I use HS on main disk

Link to comment
Share on other sites

Hi!

I'm not so pro user as you, but I encounter such annoying issues when sleep/hibernate mode are not correctly configured (i.e. when computer wakes up from sleep).

Try to re-apply sleep/hibernate proper configuration, repair permissions and see what happens.

 

I've installed HS just on a test disk. I can update my computer conditions as soon as I use HS on main disk

 

Hibernation is disabled, hibernatefile is set to /dev/null, permissions are good.

 

Should not be related to hibernation, since it happens in the middle of work. Unfortunately it always happen when I am very busy, so I can't just left it like that to see will it start to work again.

Link to comment
Share on other sites

The changes made in high Sierra to how drives are expected to behave has left a lot of owners of older SSD's with firmware that

is not apple's latest and greatest with issues everywhere. trimforce disable then trimforce enable might fix trim,

and just turning it off might help...

Link to comment
Share on other sites

 Share

×
×
  • Create New...