Jump to content

driver


ali
 Share

Recommended Posts

  • Administrators

Hey mate,

 

We dont support Leopard anymore, i urge you to move on to atleast Snow Leopard instead.

 

The reason for this, is that most of the kexts, dsdt etc. we have is updated and matched for SL or Lion.

 

Also, its worth to notice, that you will find much better support for your machine in SL/Lion

Link to comment
Share on other sites

 Share

×
×
  • Create New...