Jump to content
lyna

Dell 5548 No audio after long sleep or connection.

Recommended Posts

Hi. Sorry my poor English.

Im have a audio problem long period after sleep or headphone,hdmi connection.

If I use hdmi,headphone or my pc sleep more than 2 3 hours not have any problem but, this period be more than 4 5 hours this time no working audio normal speaker or different connection type.

 

My pc specs:

Dell 5548
Intel i5 5200u Broadwell
And R7 m260
Intel Hd5500
8gm ram

 

Added clover file and using kexts. 

My dsdt patches made by Jake Lo

 

Thanks

Dell 5548.zip

Share this post


Link to post
Share on other sites

You can just enable PluginType in Config and remove the SSDT.aml. Does the same thing.

In KexttoPatch, uncheck AppleIntelCPUPM, not needed for Haswell and above.

For Audio you could try change layout-id from 3 to 13 or 17. See if it makes a difference.

Share this post


Link to post
Share on other sites

Thanks for answer im enabled PluginType, remove SSDT.aml and uncheck AppleIntelCPUPM Power management work now but not yet try after wake up. Im now try 17  if i live any problem until morning I change to 13

 

Edit: After set hibernatemode 3 work well now.

Share this post


Link to post
Share on other sites
On 8/10/2018 at 10:10 PM, Jake Lo said:

Update AppleALC.kext, latest version has EAPDFix wake verbs added

Don't forget to repair permissions and update cache

Doesnt work. 

 

Im add dw1560 wireless card on my laptop. And I use a guid in youtube. After wireless card some times audio doesn't work after reboot and I must be change layout. And bluetooth work but not connect with my iPhone 7plus, some times never seen.

 

I try update rehabmand pciid kext.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×