Jump to content

Issues installing Mojave on Latitude E5570


Recommended Posts

Hello, I am trying to follow this guide for an E5570. I created a bootable USB using the terminal. I ran and setup clover with these items:

Install for UEFI booting only

Install Clover in the ESP








I replaced the clover folder with the included in the github link above. I ejected the the USB, went into the laptops BIOS and I did the following: Set to "Load Default"

TPM = Disabled

Secure Boot = Disabled

UEFI = Enabled

SATA Operation = AHCI

Enable Legacy Option ROMs = Disabled

Booted into the USB, got these errors right away. I proceeded with the installation and the initial progress bar with the apple logo only got about half way through and never finished. I left it for hours and there was no progress. I then found this post and attempted an install with that EFI folder. I again got these errors and the install progressed about 3/4 of the way through but it again got stuck. I ran verbose mode and this is the last screen. This is my first attempt at installing OSX on a PC so any help would be greatly appreciated. 

Link to comment
Share on other sites


  • Create New...