Jump to content
Chevron

E7440: El Capitan 10.11, no sound

Recommended Posts

After rebuiling my Dell E7440 as a result of an SSD failure and reinstalled OS X El Capitan v. 10.11.1 but now have no input or out put devices showing under system preferences. Also under 'system report' 'Audio devices' it lists  - Intel High Definition Audio, Internal microphone, Speaker, Line Output, External Microphone/ iPhone Headset, & HDMI/Display port Output, but no technical information about the devices. I also have Windows 7 on dual boot and audio works fine so it would appear to be a software rather than hardware problem.  Can anybody advise as where to start looking?   

Share this post


Link to post
Share on other sites

Back when I successfully installed El Capitan on my E7440 (January 2016) with a great deal of support from yourself and the forum it worked fine with sound etc. Also back then with the Clover package installer v3320 the only things I had to select were

Install for UEFI booting only

Install Clover in the ESP 

Drivers64UEFI\OsxAptioFix Drv-64.

Now with the updated Clover Guide and the latest Clover installer for El Capitan/Sierra there are now 8 items to be selected some of which don't appear to be even in the latest Installer so ticked recommended drivers and with luck it appears to have worked  and loaded but maybe somewhere along the line I have missed an audio driver/Kext? I hope you can tell from the Clover file I attached and some screen shots of a report.  

 

 

Share this post


Link to post
Share on other sites

Just to make sure,  I have re- reinstalled El Capitan again paying particular attention to your comments and my sound is now working great - thank you! 

 

I would now like to upgrade from 10.11.1 to 10.11.6. Can I do this in just one jump by following the fixes for 10.11.4 first. I assume that as I have used one of the latest update Clover loaders already this should be OK? And replacing VoodoPS@controller kext with R6B6 plus for my E7440 installing AppleHDA_ALC 292.Kext is all that is required. So just to be clear do I replace the two Kexts to L/E and repare permissions and cache before I update via the Apple Store or afterwards?

Share this post


Link to post
Share on other sites

You might have to repair again after installation.

Yes you can upgrade straight to 10.11.6.

Is there a reason why you choose 10.11.x rather than the latest 10.14.6?

Share this post


Link to post
Share on other sites

Yes, I already have Mojave (10.14.6 on my iMAC  - a genuine MAC} and it is slow and constantly reminding me that my apps & software etc will need to be upgraded plus I'm frequently getting the pinwheel cursor.  I'm considering downgrading it to El Capitan or Sierra as that's all I really need and are more familiar with. 

 

One minor issue I have with my current re-installed El Capitan is that I can't adjust the screen brightness using  the Fn Up/Down Arrows keys but the keyboard illumination works good. Is this a known issue or am I missing a kext? 

 

 Thank you again for your sterling support.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...