Jump to content
awaismshahzad

[SOLVED] E7470 Install Hang

Recommended Posts

Hello Jake,

Sounds good. Shipped in the wifi card and the OS is recognizing the WiFi and gives an option to turn on WiFi, however, whenever Turn on WiFi is selected nothing happens and none of the locally available networks show up. Is that a problem with the card itself or a different kext needed to get the card running.

Thank you!

Share this post


Link to post
Share on other sites

Make sure you have latest in clover kext folder

  • AirportBrcmFixup.kext
  • Lilu.kext
  • FakePCIID_Broadcom_WiFi.kext
  • FakePCIID.kext

In /L/E 

  • BrcmFirmwareRepo.kext
  • BrcmPatchRAM2.kext

 

Repair permissions and rebuild cache

Reboot

Share this post


Link to post
Share on other sites

Did all of that, it still shows after clicking Turn WiFi On in the settings that it doesn't start searching for connections and remains off. Is there a certain way that the WiFi card needs to be installed or the orientation the antenna connections attach to the WiFi card.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...