Jump to content

ThinkPad x240: Help required to install Mojave


Qola
 Share

Recommended Posts

I have a question almost 2 months ago I installed mojave to try it out. It worked for a while but I had problems so I decided to install windows 10 again to the partition where I put the mojave installation and reformatted the partition using the windows 10 installer.

 

Now I've decided to reinstall mojave again with the same EFI folder I have 2 months ago but when I try to boot the installer, it keeps on restarting on "End Randomseed" with plus signs. My question is: Did the windows 10 installation messed up something?

Link to comment
Share on other sites

Hi, I managed to get it working my only problem is the audio. How do you fix it? I saw a guide before that says you should use ALC3232.kext and fix something in the terminal and I saw another one that I should use AppleALC w/ Lilu.kext. My camera is not working too. Any suggestions/help? Very much thanks for helping me install :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...