Jump to content
djuby

E6420 no screen after sleep in High Sierra

Recommended Posts

Hi everyone,

 

I have a really wired problem with my Latitude E6420. I was able to install High Sierra on it as per the guide and bootpacks offered here. The system has Optimus - NVIDIA NVS4200 and Intel HD3000. The installation was using Intel graphics. Everything was working great until the system went to sleep in High Sierra. The power button was pulsating, which was ok, indicating that the system is in sleep mode. I pressed the power button and the system started to wake up - the hdd light was flashing and I could see the backlight of the LCD, but nothing was showing up on the screen. I waited a little more to see if anything will show - but nothing. Then I pressed the power button to turn off the system. It did, but after starting it up again there was nothing on the screen - no image whatsoever. No DELL logo, no BIOS - nothing. Is it possible that High Sierra has done something? Wrote something bad in the BIOS or whatever? Can somebody help with this problem? Any ideas will be greatly appreciated. Thanks in advance.

 

Best regards.

Share this post


Link to post
Share on other sites

I can only assume you mean Jake Lo's guide. Which bootpack are we talking about here because there are several and 2 x of them are Optimus ones, i.e. those you'd need depending on BIOS version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...