Jump to content

OptiPlex 3050 MMF (Micro): Can't get Catalina to work


leaf389
 Share

Recommended Posts

I got an Dell Optiplex 3050 Micro (MMF) running on Mojave 10.14.6.

 

System runs pretty stable except the following:

 

Except:

- Sound.. I got no sound at all (followed some guides for my ALC255 already, but nothing worked yet)

- Wake from sleep (not really necessary, but would be a nice to have)

 

My EFI is too big to upload, so I just uploaded it to file upload.

 

Get my EFI here!

 

Would really love your help on this guys ❤️ 

 

Link to comment
Share on other sites

I updated my Clover and KEXTS to the newest version. Booting and everything still works fine, still no sound. I just tried like every Injection ID (3,11,13,15,17,18,21,27,28,30,31,99) still no audio. Clover zip attached.

 

I may have to mention also, that under Devices > Properties (Bottom) there are 2 Devices listed:

 

- PciRoot(0)/Pci(0x02,0) .  Injection ID

- PciRoot(0)/Pci(0x1f,3) also has an Injection ID 

 

Everytime I switched the ID I changed every Injection ID to the same.

 

CLOVER.zip

Link to comment
Share on other sites

O.k., we must look, what is the difference.

 

1. Which Bios Version you have? I've 1.11.0 installed.

2. Which Clover Version you use? Should be 5xxx Version not a 4xxx. The directory structur has changed.

3. Which CPU have you installed? Maybe you have to generate a SSDT. Mine is working without it(i3 7100T).

4. What happened when the installation stops (screenshot from verbose mode).

5  Can you start/install with the additional boot option -igfxvesa?

6. How much RAM you've installed?

 

If you can't even start the installation, then try to set/activate  all options in the 'Kernel and Kext Patches' Section of Clover

Greetings

Lutz

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...