Jump to content
simmy1232

Clover r5100 on x240 Thinkpad

Recommended Posts

Hi everyone, I have an x240 Thinkpad and it's working great on hackintosh (Catalina) until updated my clover from 5099 to 5100. Now on 5100 when I close the lid it should automatically sleep right? It doesn't. I don't quite know what's causing it, if it is clover or my system. Any information about this would be nice.

 

Lenovo x240 Thinkpad

i5-4200U 

HD4400

500GB HDD

8GB RAM

 

Edit: I rolled back to 5099 and it was back to normal. I would still like to have some information on the problem though.... I'm just currently updating kexts and clover for the upcoming 10.15.2 update

Share this post


Link to post
Share on other sites

No issue with v5100 on my E7470. I'm using this version of Clover with the following settings

  • Install for UEFI booting only
  • Install Clover in the ESP
  • UEFI Drivers\Recommended Drivers
    • ApfsDriverLoader
    • AptioMemoryFix
    • AudioDxe
    • DataHubDxe
    • FSInject
    • HFSPlus
    • SMCHelper (leave off if you have VirtualSMC.kext in bootpack)
  • Additional drivers
    • PartitionDxe
  • Themes (Optional)

Share this post


Link to post
Share on other sites

Hi @Jake Lo, we’re using the very same settings and the same dids/clover. Maybe it’s my config? As I’ve seen in the releases of the developer Slice, he fixed some parts of dsdt patching in this new build. Maybe this could possibly affected my config?

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...