Jump to content

E5440 - latest supported version, WiFi and WWAN cards


ch3mn3y
 Share

Recommended Posts

Hi,

I'm new here and never tried Hackintosh yet. I have E5440 with AC7260 and DW5570 cards.

I know the latter wont work. But what about former? Should I look for a different card (Broadcomm for example)?

 

And a question for users of this Latitude: What is the latest OS X version for newbie like me? One that works almost OotB.

Link to comment
Share on other sites

  • Administrators

Please consult the FAQ section and search the forum (where this model has been discussed at length) or others. All those questions have existing answers and everyone is expected to do basic homework. Haswell platforms are supported in all OS X/macOS versions since ML 10.8.5.

etc. etc.

 

NB: No double post please...

Link to comment
Share on other sites

 Share

×
×
  • Create New...