Jump to content

10.6.8 Combo has expired.


TreyM
 Share

Recommended Posts

Mods, you may want to move and sticky this thread.

 

gQLNr.png

 

If you have an older copy of the 10.6.8 Combo DMG that you downloaded before March 23rd, 2012, the Apple certificate has expired and it will not install. You will need to redownload the combo from Apple again. They have updated the certificates.

Link to comment
Share on other sites

 Share

×
×
  • Create New...