Jump to content

[SOLVED] In Memory Panic Stackhot Succeded ** Bytes Traced 11728 **


Recommended Posts

Hello all, 


i really need help with this configuration:


Motherboard: ASUS WS-Z390-PRO Bios Ver. 0805

CPU: Intel Core i7-9700k octa core

Ram: Corsair Vengeance LPX 16GB 3000MHz (2x8)

Video Card: XFX AMD Radeon RX 5700 XT 8GB

SSD: Sabrent 2TB M2 nVME 2280




Advanced/System Agent (SA) Configuration


VT-d = Disabled

Above 4G Decoding = Disabled


Memory Configuration/Memory Remap = Enabled

Graphic Configuration/Primary Display = PCIE

IGPU Multimonitor = Disabled


PHC Storage Configuration = SATA Controllers = Disabled


Onboard Devices Configuration/Serial Port Configuration/Serial Port = Disabled


USB Configuration/Legacy USB Support = Enabled

XHCI Hand-off = Enabled




Boot Configuration/Fast Boot = Disabled

CSM = Disabled

Secure boot = Other OS

AMI Native NVMe Driver support = On



My tests:


I've tried to boot without RX 5700XT  (by IGPU)

I've tried all osx aptio memory drivers

I've tried without nvme

I've tried to update the bios (this is latest version)

I've tried before with FakeSMC and later with VirtualSMC


The Clover version is r5103 and here myEFI.zip

The Catalina version is 10.15.3


Every time i have this error, change the code, but the error still remain the same.


Please Help me, i really don't know how to do.

Link to comment
Share on other sites

Thank you Baio77! but unfortunately your EFI  is not working for me. However I solved it with this configuration. 

					<string>Fix 300-series RTC Bug</string>

EFI WS-Z390-PRO.zip

Link to comment
Share on other sites


  • Create New...